summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 4 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 5c7aec6..ac0aa43 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,10 +1,13 @@
#!/usr/bin/make -f
+# -*- makefile -*-
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
override_dh_strip:
dh_strip --dbg-package=libsodium-dbg
%:
- dh $@ --with autoreconf -Bbuild
+ dh $@ --with autoreconf -Bbuild --parallel
.PHONY: override_dh_strip