summaryrefslogtreecommitdiff
path: root/debian/rules
diff options
context:
space:
mode:
authorMicah Anderson <micah@riseup.net>2014-08-12 19:48:06 -0400
committerMicah Anderson <micah@riseup.net>2014-08-12 19:48:06 -0400
commitd09cbd9b096c57e169408866bbb6ee524e23442a (patch)
tree9b596eb02dc48a119eb8948ef532ce08f365ead5 /debian/rules
parentd7f9ccd38ee427008ba58e549481d2241839268c (diff)
update control and rules with latest from packaged version
Diffstat (limited to 'debian/rules')
-rwxr-xr-xdebian/rules5
1 files changed, 4 insertions, 1 deletions
diff --git a/debian/rules b/debian/rules
index 5c7aec6..ac0aa43 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,10 +1,13 @@
#!/usr/bin/make -f
+# -*- makefile -*-
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
override_dh_strip:
dh_strip --dbg-package=libsodium-dbg
%:
- dh $@ --with autoreconf -Bbuild
+ dh $@ --with autoreconf -Bbuild --parallel
.PHONY: override_dh_strip