summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMicah Anderson <micah@riseup.net>2014-08-12 19:48:06 -0400
committerMicah Anderson <micah@riseup.net>2014-08-12 19:48:06 -0400
commitd09cbd9b096c57e169408866bbb6ee524e23442a (patch)
tree9b596eb02dc48a119eb8948ef532ce08f365ead5
parentd7f9ccd38ee427008ba58e549481d2241839268c (diff)
update control and rules with latest from packaged version
-rw-r--r--debian/control6
-rwxr-xr-xdebian/rules5
2 files changed, 7 insertions, 4 deletions
diff --git a/debian/control b/debian/control
index 3022557..f06c49a 100644
--- a/debian/control
+++ b/debian/control
@@ -7,7 +7,7 @@ Uploaders: Raúl Sánchez Siles <rasasi78@gmail.com>
Standards-Version: 3.9.5
Vcs-Hg: http://trismegisto.no-ip.org/hg/libsodium-debian
Vcs-Browser: http://trismegisto.no-ip.org/hg/libsodium-debian
-Homepage: https://github.com/jedisct1/libsodium
+Homepage: http://www.libsodium.org/
Package: libsodium10
Depends: ${misc:Depends}, ${shlibs:Depends}
@@ -26,7 +26,7 @@ Description: Network communication, cryptography and signaturing library
Package: libsodium-dev
Section: libdevel
-Depends: ${misc:Depends}, libsodium10 (= ${binary:Version} )
+Depends: ${misc:Depends}, libsodium10 (= ${binary:Version})
Architecture: any
Multi-Arch: same
Description: Network communication, cryptography and signaturing library - headers
@@ -45,7 +45,7 @@ Description: Network communication, cryptography and signaturing library - heade
Package: libsodium-dbg
Section: debug
Priority: extra
-Depends: ${misc:Depends}, libsodium10 (= ${binary:Version} )
+Depends: ${misc:Depends}, libsodium10 (= ${binary:Version})
Architecture: any
Multi-Arch: same
Description: Network communication, cryptography and signaturing library - debug symbols
diff --git a/debian/rules b/debian/rules
index 5c7aec6..ac0aa43 100755
--- a/debian/rules
+++ b/debian/rules
@@ -1,10 +1,13 @@
#!/usr/bin/make -f
+# -*- makefile -*-
+# Uncomment this to turn on verbose mode.
+#export DH_VERBOSE=1
override_dh_strip:
dh_strip --dbg-package=libsodium-dbg
%:
- dh $@ --with autoreconf -Bbuild
+ dh $@ --with autoreconf -Bbuild --parallel
.PHONY: override_dh_strip