remove font-awesome from runtime dependencies
authorelijah <elijah@riseup.net>
Fri, 9 May 2014 23:46:06 +0000 (16:46 -0700)
committerelijah <elijah@riseup.net>
Fri, 9 May 2014 23:46:06 +0000 (16:46 -0700)
Gemfile
Gemfile.lock

diff --git a/Gemfile b/Gemfile
index 0aaa0f7..a0cd116 100644 (file)
--- a/Gemfile
+++ b/Gemfile
@@ -8,7 +8,6 @@ gem 'json'
 gem 'haml'            # allow pages with .haml
 gem 'RedCloth'        # allow :textile in HAML
 gem 'sass-rails'      # not sure why can't be in :assets group
-gem 'font-awesome-sass'
 gem 'RbST'
 gem 'rdiscount'
 
@@ -20,6 +19,7 @@ gem 'rdiscount'
 # Gems used only for assets and not required
 # in production environments by default.
 group :assets do
+  gem 'font-awesome-sass'
   gem 'uglifier', '>= 1.0.3'
   gem 'execjs'  # See https://github.com/sstephenson/execjs#readme for supported runtimes
   gem 'therubyracer', :platforms => :ruby
index 77f6aea..6a2a7d1 100644 (file)
@@ -50,8 +50,6 @@ GEM
     eventmachine (1.0.0)
     execjs (1.4.0)
       multi_json (~> 1.0)
-    font-awesome-sass (4.0.3.1)
-      sass (~> 3.2)
     haml (3.1.7)
     highline (1.6.15)
     hike (1.2.1)
@@ -140,7 +138,6 @@ DEPENDENCIES
   capistrano
   debugger
   execjs
-  font-awesome-sass
   haml
   jquery-rails
   json