replace pandoc_rails with pandoc-ruby
authorelijah <elijah@riseup.net>
Wed, 20 Feb 2013 08:50:16 +0000 (00:50 -0800)
committerelijah <elijah@riseup.net>
Wed, 20 Feb 2013 08:50:16 +0000 (00:50 -0800)
Gemfile
Gemfile.lock

diff --git a/Gemfile b/Gemfile
index 2a0e0c0..511bc73 100644 (file)
--- a/Gemfile
+++ b/Gemfile
@@ -4,11 +4,11 @@ gem 'rails', '3.2.12'
 gem 'sqlite3'
 gem 'json'
 
-gem 'pandoc_rails', :path => 'vendor/gems/pandoc_rails'
 
 gem 'haml'            # allow pages with .haml
 gem 'RedCloth'        # allow :textile in HAML
 gem 'sass-rails'      # not sure why can't be in :assets group
+gem 'pandoc-ruby'
 
 # Gems used only for assets and not required
 # in production environments by default.
index f0825f6..6564813 100644 (file)
@@ -1,10 +1,3 @@
-PATH
-  remote: vendor/gems/pandoc_rails
-  specs:
-    pandoc_rails (0.0.1)
-      pandoc-ruby
-      rails
-
 GEM
   remote: https://rubygems.org/
   specs:
@@ -136,7 +129,7 @@ DEPENDENCIES
   haml
   jquery-rails
   json
-  pandoc_rails!
+  pandoc-ruby
   rails (= 3.2.12)
   sass-rails
   sqlite3