pin to latest rails, add support for .md files.
authorelijah <elijah@riseup.net>
Wed, 13 Feb 2013 05:30:26 +0000 (21:30 -0800)
committerelijah <elijah@riseup.net>
Wed, 13 Feb 2013 05:30:26 +0000 (21:30 -0800)
Gemfile

diff --git a/Gemfile b/Gemfile
index e01634d..5be28ea 100644 (file)
--- a/Gemfile
+++ b/Gemfile
@@ -1,6 +1,6 @@
 source 'https://rubygems.org'
 
-gem 'rails', '3.2.8'
+gem 'rails', '3.2.12'
 
 # Bundle edge Rails instead:
 # gem 'rails', :git => 'git://github.com/rails/rails.git'
@@ -42,3 +42,10 @@ gem 'capistrano'
 
 # To use debugger
 # gem 'ruby-debug'
+
+# allows static pages with .md
+gem 'markdown-rails'
+
+group :development do
+  gem 'thin'
+end
\ No newline at end of file