ruby 1.9 compatibility
authorelijah <elijah@riseup.net>
Fri, 7 Dec 2012 19:45:36 +0000 (11:45 -0800)
committerelijah <elijah@riseup.net>
Fri, 7 Dec 2012 19:45:36 +0000 (11:45 -0800)
commitcaadadd3b7f2735d95bb02f935346f6044e05049
treea8f1e0840c3aaab81e38006a65657bbe49fa5068
parentefc52e7266d72fa043b0f2cdcd59657810789171
ruby 1.9 compatibility
config/environments/development.rb
config/initializers/languages.rb
config/initializers/libraries.rb
lib/core_extensions.rb [new file with mode: 0644]
lib/static_page.rb