add deprecation notice
[leap_website.git] / Gemfile.lock
1 GEM
2   remote: https://rubygems.org/
3   specs:
4     RbST (0.5.1)
5     RedCloth (4.3.2)
6     actionmailer (3.2.12)
7       actionpack (= 3.2.12)
8       mail (~> 2.4.4)
9     actionpack (3.2.12)
10       activemodel (= 3.2.12)
11       activesupport (= 3.2.12)
12       builder (~> 3.0.0)
13       erubis (~> 2.7.0)
14       journey (~> 1.0.4)
15       rack (~> 1.4.5)
16       rack-cache (~> 1.2)
17       rack-test (~> 0.6.1)
18       sprockets (~> 2.2.1)
19     activemodel (3.2.12)
20       activesupport (= 3.2.12)
21       builder (~> 3.0.0)
22     activerecord (3.2.12)
23       activemodel (= 3.2.12)
24       activesupport (= 3.2.12)
25       arel (~> 3.0.2)
26       tzinfo (~> 0.3.29)
27     activeresource (3.2.12)
28       activemodel (= 3.2.12)
29       activesupport (= 3.2.12)
30     activesupport (3.2.12)
31       i18n (~> 0.6)
32       multi_json (~> 1.0)
33     airbrussh (1.1.2)
34       sshkit (>= 1.6.1, != 1.7.0)
35     arel (3.0.3)
36     builder (3.0.4)
37     byebug (9.0.6)
38     capistrano (3.7.2)
39       airbrussh (>= 1.0.0)
40       capistrano-harrow
41       i18n
42       rake (>= 10.0.0)
43       sshkit (>= 1.9.0)
44     capistrano-harrow (0.5.3)
45     daemons (1.2.4)
46     erubis (2.7.0)
47     eventmachine (1.2.3)
48     execjs (2.7.0)
49     font-awesome-sass (4.7.0)
50       sass (>= 3.2)
51     haml (4.0.7)
52       tilt
53     hike (1.2.3)
54     i18n (0.8.1)
55     journey (1.0.4)
56     jquery-rails (3.1.4)
57       railties (>= 3.0, < 5.0)
58       thor (>= 0.14, < 2.0)
59     json (1.8.6)
60     libv8 (3.16.14.17)
61     mail (2.4.4)
62       i18n (>= 0.4.0)
63       mime-types (~> 1.16)
64       treetop (~> 1.4.8)
65     mime-types (1.25.1)
66     multi_json (1.12.1)
67     net-scp (1.2.1)
68       net-ssh (>= 2.6.5)
69     net-ssh (4.1.0)
70     polyglot (0.3.5)
71     rack (1.4.7)
72     rack-cache (1.7.0)
73       rack (>= 0.4)
74     rack-ssl (1.3.4)
75       rack
76     rack-test (0.6.3)
77       rack (>= 1.0)
78     rails (3.2.12)
79       actionmailer (= 3.2.12)
80       actionpack (= 3.2.12)
81       activerecord (= 3.2.12)
82       activeresource (= 3.2.12)
83       activesupport (= 3.2.12)
84       bundler (~> 1.0)
85       railties (= 3.2.12)
86     railties (3.2.12)
87       actionpack (= 3.2.12)
88       activesupport (= 3.2.12)
89       rack-ssl (~> 1.3.2)
90       rake (>= 0.8.7)
91       rdoc (~> 3.4)
92       thor (>= 0.14.6, < 2.0)
93     rake (12.0.0)
94     rdiscount (2.2.0.1)
95     rdoc (3.12.2)
96       json (~> 1.4)
97     ref (2.0.0)
98     sass (3.4.23)
99     sass-rails (3.2.6)
100       railties (~> 3.2.0)
101       sass (>= 3.1.10)
102       tilt (~> 1.3)
103     sprockets (2.2.3)
104       hike (~> 1.2)
105       multi_json (~> 1.0)
106       rack (~> 1.0)
107       tilt (~> 1.1, != 1.3.0)
108     sqlite3 (1.3.13)
109     sshkit (1.12.0)
110       net-scp (>= 1.1.2)
111       net-ssh (>= 2.8.0)
112     therubyracer (0.12.3)
113       libv8 (~> 3.16.14.15)
114       ref
115     thin (1.7.0)
116       daemons (~> 1.0, >= 1.0.9)
117       eventmachine (~> 1.0, >= 1.0.4)
118       rack (>= 1, < 3)
119     thor (0.19.4)
120     tilt (1.4.1)
121     treetop (1.4.15)
122       polyglot
123       polyglot (>= 0.3.1)
124     tzinfo (0.3.52)
125     uglifier (3.1.2)
126       execjs (>= 0.3.0, < 3)
127
128 PLATFORMS
129   ruby
130
131 DEPENDENCIES
132   RbST
133   RedCloth
134   byebug
135   capistrano
136   execjs
137   font-awesome-sass
138   haml
139   jquery-rails
140   json
141   rails (= 3.2.12)
142   rdiscount
143   sass-rails
144   sqlite3
145   therubyracer
146   thin
147   uglifier (>= 1.0.3)
148
149 BUNDLED WITH
150    1.14.5