minor edit to translations
[leap_website.git] / Gemfile
1 source 'https://rubygems.org'
2
3 gem 'rails', '3.2.12'
4
5 # Bundle edge Rails instead:
6 # gem 'rails', :git => 'git://github.com/rails/rails.git'
7
8 gem 'sqlite3'
9
10 gem 'json'
11
12 # Gems used only for assets and not required
13 # in production environments by default.
14 group :assets do
15   gem 'sass-rails'  #,   '~> 3.2.3'
16   gem 'haml'
17   gem 'RedCloth'
18
19   # see https://github.com/iain/http_accept_language
20   #gem 'http_accept_language'
21   #gem 'http_accept_language', '>= 2.0.0.pre'
22
23   gem 'uglifier', '>= 1.0.3'
24   gem 'execjs'
25   # See https://github.com/sstephenson/execjs#readme for more supported runtimes
26   gem 'therubyrhino'
27 end
28
29 gem 'jquery-rails'
30
31 # To use ActiveModel has_secure_password
32 # gem 'bcrypt-ruby', '~> 3.0.0'
33
34 # To use Jbuilder templates for JSON
35 # gem 'jbuilder'
36
37 # Use unicorn as the web server
38 # gem 'unicorn'
39
40 # Deploy with Capistrano
41 gem 'capistrano'
42
43 # To use debugger
44 # gem 'ruby-debug'
45
46 # allows static pages with .md
47 gem 'markdown-rails'
48
49 group :development do
50   gem 'thin'
51 end