summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 776a477..ca83017 100644
--- a/setup.py
+++ b/setup.py
@@ -143,6 +143,6 @@ setup(
# needed for leap.common.http
# service_identity needed for propper hostname identification,
# see http://twistedmatrix.com/documents/current/core/howto/ssl.html
- 'Twisted': ["Twisted>=14.0.2", "service_identity", "zope.insterface"]
+ 'Twisted': ["Twisted>=14.0.2", "service_identity", "zope.interface"]
},
)