Add libssl-dev requirement for pyOpenSSL.
authorIvan Alejandro <ivanalejandro0@gmail.com>
Mon, 19 Aug 2013 17:54:19 +0000 (14:54 -0300)
committerIvan Alejandro <ivanalejandro0@gmail.com>
Mon, 19 Aug 2013 17:54:19 +0000 (14:54 -0300)
README.rst
changes/bug-update-readme-requirements [new file with mode: 0644]

index aeb871f..9164054 100644 (file)
@@ -16,6 +16,7 @@ A collection of shared utils used by the several python LEAP subprojects.
 Library dependencies
 --------------------
 * ``protobuf-compiler``
+* ``libssl-dev``
 
 Python dependencies
 -------------------
diff --git a/changes/bug-update-readme-requirements b/changes/bug-update-readme-requirements
new file mode 100644 (file)
index 0000000..079a098
--- /dev/null
@@ -0,0 +1 @@
+  o Add libssl-dev requirement for pyOpenSSL.