Bug: allow old client to connect to VPN
authorMicah Anderson <micah@riseup.net>
Thu, 27 Jul 2017 22:47:25 +0000 (15:47 -0700)
committerMicah Anderson <micah@riseup.net>
Thu, 27 Jul 2017 22:47:25 +0000 (15:47 -0700)
The old client is compatible, just the version check did not allow
it. People are still relying on the old client for a while, and this
prevents people from upgrading. This fixes #8850.

provider_base/provider.json

index 521c682..a9980bf 100644 (file)
@@ -58,7 +58,7 @@
     }
   },
   "client_version": {
-    "min": "0.9.4",
+    "min": "0.9.2",
     "max": null
   }
 }