Use default apt component for CI
[leap_platform.git] / .gitignore
1 /tests/example-provider/.vagrant
2
3 /puppet/modules/site_custom
4
5 /tests/platform-ci/.bundle
6 /tests/platform-ci/vendor
7 /tests/platform-ci/bin
8 /tests/platform-ci/Gemfile.lock
9 /tests/platform-ci/provider/cloud.json
10 /tests/platform-ci/provider/facts.json
11 /tests/platform-ci/provider/hiera
12 /tests/platform-ci/provider/secrets.json
13 /tests/platform-ci/provider/files/ssh/authorized_keys
14 /tests/platform-ci/provider/files/ssh/known_hosts
15 /tests/platform-ci/provider/files/nodes/
16 /tests/platform-ci/provider/nodes/*
17 !/tests/platform-ci/provider/nodes/catalogtest.json
18 /tests/platform-ci/provider/tags/*
19 !/tests/platform-ci/provider/tags/catalogtest.json
20 /tests/platform-ci/provider/users/*
21 !/tests/platform-ci/provider/users/gitlab-runner
22 /tests/platform-ci/provider/users/gitlab-runner/*
23 !/tests/platform-ci/provider/users/gitlab-runner/gitlab-runner_ssh.pub
24 /tests/platform-ci/provider/test
25
26 /builds
27
28 /.ruby-version
29 /.rbenv-gemsets