summaryrefslogtreecommitdiff
path: root/.gitlab-ci.yml
diff options
context:
space:
mode:
Diffstat (limited to '.gitlab-ci.yml')
-rw-r--r--.gitlab-ci.yml6
1 files changed, 5 insertions, 1 deletions
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index 6f8eb3f..628d9b9 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -7,9 +7,13 @@ stages:
stage: package
image: "0xacab.org:4567/leap/gitlab-buildpackage:build_${DIST}_${ARCH}"
script:
+ # Remove hardcoded pep440 version file so
+ # `python setup.py version` reports the correct one
+ # based on `git describe`
+ - rm src/leap/mx/_version.py
- build-build-package
# sleep 1h to allow debugging of running container
- - sleep 3600
+ #- sleep 3600
artifacts:
expire_in: 1w
paths: