summaryrefslogtreecommitdiff
path: root/.gitlab-ci.yml
diff options
context:
space:
mode:
Diffstat (limited to '.gitlab-ci.yml')
-rw-r--r--.gitlab-ci.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.gitlab-ci.yml b/.gitlab-ci.yml
index 0ca3273..e2db3a8 100644
--- a/.gitlab-ci.yml
+++ b/.gitlab-ci.yml
@@ -7,10 +7,10 @@ stages:
stage: package
image: "0xacab.org:4567/leap/gitlab-buildpackage:build_${DIST}_${ARCH}"
script:
- # Remove hardcoded pep440 version file so
+ # Override hardcoded pep440 version file so
# `python setup.py version` reports the correct one
# based on `git describe`
- - '[ -f src/leap/mx/_version.py ] && rm src/leap/mx/_version.py'
+ - 'echo y | python setup.py freeze_debianver'
- build-build-package
# sleep 1h to allow debugging of running container
#- sleep 3600