update vagrant version: usually too old in distributions, get it from
[leap_doc.git] / docs / platform / development.md
2014-05-12 kwadronautupdate vagrant version: usually too old in distribution...
2014-05-05 azulMerge pull request #7 from azul/tapicero
2014-04-23 guidoFix typo?
2014-04-23 guidoAdded OX 10.9 to working combinations.
2014-04-23 guidoMac OS X 10.9 Requeriments section
2014-04-03 Micah Andersonclarify that you should not run any commands as a privi...
2014-01-28 Micah AndersonMerge remote-tracking branch 'lelutin/feature/vagrant_n...
2013-12-04 Micah Andersonfix spacing of code block
2013-12-04 Micah Andersonadjust vagrant custom configuration line for enabling...
2013-12-04 Micah Andersonfix typo
2013-11-13 Gabriel Filionremove virtualbox packages during the procedure
2013-11-11 kwadronauttaking broken link to vagrant documentation away
2013-10-30 Micah Andersonadded libvirt-bin as a required package, add some known...
2013-10-30 Micah Andersonadd information about debugging
2013-10-30 Micah Andersonclarify that 1.3 version of vagrant is needed
2013-10-30 Micah Andersonadd necessary dependency development package for vagran...
2013-10-21 varacupdated known issues list for vagrant-libvirt development
2013-10-20 varacupdated known issues for libvirt provider
2013-10-17 varacadded vagrant-libvirt howto
2013-09-27 varacadded Limitations to development guide
2013-09-27 varacadded TOC, vagrant troubleshooting and working combinations
2013-09-27 varacadded link to first vagrant reference
2013-09-19 Micah Andersonadd link to the quick-start
2013-09-19 Micah Andersonfix spacing for code blocks
2013-09-19 Micah AndersonDue to the fact that so many people would start with...