update vagrant version: usually too old in distributions, get it from
authorkwadronaut <kwadronaut@leap.se>
Mon, 12 May 2014 16:37:17 +0000 (18:37 +0200)
committerkwadronaut <kwadronaut@leap.se>
Mon, 12 May 2014 16:37:17 +0000 (18:37 +0200)
vagrantup

docs/platform/development.md

index e433b6b..9c30859 100644 (file)
@@ -30,7 +30,7 @@ Install core prerequisites:
 
     sudo apt-get install git ruby ruby-dev rsync openssh-client openssl rake make
 
-Install Vagrant in order to be able to test with local virtual machines (typically optional, but required for this tutorial):
+Install Vagrant in order to be able to test with local virtual machines (typically optional, but required for this tutorial). You probably want a more recent version directly from [vagrant.](https://www.vagrantup.com/downloads.htm)
 
     sudo apt-get install vagrant virtualbox