Update supported OS versions.
[leap_doc.git] / docs / client / en.md
index 4dd6953..bfa5644 100644 (file)
@@ -47,13 +47,13 @@ We currently support:
 
 * Debian 7
 * Ubuntu 12.04 (LTS)
-* Ubuntu 13.10 (latest)
-* Mac OSX >= 10.8
+* Ubuntu 14.04 (LTS, latest)
+* Mac OSX >= 10.8 (coming very soon)
 * Note: It *should* work in other Debian based distros
 
 ### Through the debian package
 
-* Ubuntu 13.04 (Raring Ringtail)
+* Ubuntu 14.04 (Trusty Tahr)
 * Ubuntu 13.10 (Saucy Salamander)
 * Debian 7.0 (Wheezy)
 * Debian 8.0 (Jessie)