[pkg] bump dependencies