Set gnupg dep version to 1.2.3.