[pkg] add script to install base requirements