[bug] remove the dependency on enum34
[keymanager.git] / pkg / requirements.pip
2015-06-26 Ruben Pollan[bug] remove the dependency on enum34
2015-06-08 Ivan Alejandro[pkg] bump dependencies release/0.4.x 0.4.0
2015-02-11 Kali KanekoMerge branch 'feature/async-api' into develop
2015-01-15 Ruben PollanPort validation levels to enum34
2015-01-15 Ruben Pollanupgrade key when signed by old key
2014-11-25 drebsAdd enum as a dependency.
2014-04-04 Tomás ToucedaMerge branch 'release-0.3.8' 0.3.8
2014-04-04 Tomás ToucedaUpdate dependencies
2013-10-18 Tomás ToucedaMerge branch 'release-0.3.4' 0.3.4
2013-10-09 Tomás ToucedaMerge remote-tracking branch 'kali/bump-also-sanity...
2013-10-09 Kali Kanekobump also the gnupg sanity check
2013-10-09 Tomás ToucedaMerge remote-tracking branch 'drebs/feature/set-gnupg...
2013-10-09 drebsSet gnupg dep version to 1.2.3.
2013-10-04 Tomás ToucedaMerge branch 'release-0.3.3' 0.3.3
2013-10-02 Kali KanekoMerge remote-tracking branch 'drebs/feature/2342-use...
2013-10-02 drebsUpdate to use gnupg 1.2.2 module.
2013-08-23 Tomás ToucedaMerge remote-tracking branch 'kali/feature/improve_pack...
2013-08-23 Kali KanekoSome packaging improvements