summaryrefslogtreecommitdiff
path: root/main/src/main/cpp/CMakeLists.txt
diff options
context:
space:
mode:
Diffstat (limited to 'main/src/main/cpp/CMakeLists.txt')
-rw-r--r--main/src/main/cpp/CMakeLists.txt5
1 files changed, 3 insertions, 2 deletions
diff --git a/main/src/main/cpp/CMakeLists.txt b/main/src/main/cpp/CMakeLists.txt
index a71e9883..85b3403b 100644
--- a/main/src/main/cpp/CMakeLists.txt
+++ b/main/src/main/cpp/CMakeLists.txt
@@ -5,8 +5,9 @@ OPTION(ENABLE_PROGRAMS "" OFF)
OPTION(USE_SHARED_MBEDTLS_LIBRARY "" OFF)
OPTION(ENABLE_TESTING "" OFF)
-add_subdirectory(lzo)
+#add_subdirectory(lzo)
include(tools.cmake)
+include(lzo.cmake)
include(openssl.cmake)
# Super hacky way to determine flavour
@@ -186,4 +187,4 @@ add_custom_command(TARGET pie_openvpn.${ANDROID_ABI} POST_BUILD
DEPENDS makeassetdir)
# Hack that these targets are really executed
-add_dependencies(opvpnutil pie_openvpn.${ANDROID_ABI} nopie_openvpn.${ANDROID_ABI}) \ No newline at end of file
+add_dependencies(opvpnutil pie_openvpn.${ANDROID_ABI} nopie_openvpn.${ANDROID_ABI})