summaryrefslogtreecommitdiff
path: root/openvpn/configure.ac
diff options
context:
space:
mode:
authorArne Schwabe <arne@rfc2549.org>2012-12-14 12:58:27 +0100
committerArne Schwabe <arne@rfc2549.org>2012-12-14 12:58:27 +0100
commitc0ada659bb13c0c008ff78cc31f9c65fe5ce55c2 (patch)
treee99648de64436e8079dd51978215f99100f13c3a /openvpn/configure.ac
parent8e61463fa17e61e84cb0d7ccf03bc2dde5eccaca (diff)
Update openvpn to Dual Stack version
Diffstat (limited to 'openvpn/configure.ac')
-rw-r--r--openvpn/configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/openvpn/configure.ac b/openvpn/configure.ac
index d3d974dc..2f780b7a 100644
--- a/openvpn/configure.ac
+++ b/openvpn/configure.ac
@@ -934,7 +934,7 @@ if test "${enable_ssl}" = "yes"; then
fi
if test "${enable_crypto}" = "yes"; then
- test "${have_crypto_crypto}" != "yes" && AC_MSG_ERROR([${with_crypto_library} crytpo is required but missing])
+ test "${have_crypto_crypto}" != "yes" && AC_MSG_ERROR([${with_crypto_library} crypto is required but missing])
OPTIONAL_CRYPTO_CFLAGS="${OPTIONAL_CRYPTO_CFLAGS} ${CRYPTO_CRYPTO_CFLAGS}"
OPTIONAL_CRYPTO_LIBS="${OPTIONAL_CRYPTO_LIBS} ${CRYPTO_CRYPTO_LIBS}"
AC_DEFINE([ENABLE_CRYPTO], [1], [Enable crypto library])