remove utopic unicorn
authorelijah <elijah@riseup.net>
Sun, 19 Jul 2015 20:09:53 +0000 (13:09 -0700)
committerelijah <elijah@riseup.net>
Sun, 19 Jul 2015 20:09:53 +0000 (13:09 -0700)
pages/linux/en.text
public/linux/index.en.html

index 2dbacc0..482df21 100644 (file)
@@ -12,9 +12,9 @@ h2. Upgrading
 bc. apt-get update
 apt-get dist-upgrade
 
-NOTE: When upgrading Ubuntu from Trusty to Unicorn, you may need to run this command again:
+NOTE: When upgrading Ubuntu from 14.10 (Utopic) to 15.04 (Vivid), you may need to run this command again:
 
-bc. sudo add-apt-repository "deb http://deb.bitmask.net/debian utopic main"
+bc. sudo add-apt-repository "deb http://deb.bitmask.net/debian vivid main"
 
 This is because the Ubuntu upgrade process probably commented out all your prior custom repository lines in @/etc/apt/sources.list@.
 
@@ -26,10 +26,6 @@ h3. Ubuntu 15.04 (Vivid Vervet)
 
 <%= render({:partial => 'via_packages'}, {:distro => 'vivid'}) %>
 
-h3. Ubuntu 14.10 (Utopic Unicorn)
-
-<%= render({:partial => 'via_packages'}, {:distro => 'utopic'}) %>
-
 h3. Ubuntu 14.04 LTS (Trusty Tahr)
 
 <%= render({:partial => 'via_packages'}, {:distro => 'trusty'}) %>
index 0c3cd99..e76d16a 100644 (file)
@@ -28,9 +28,6 @@ Bitmask Downloads
         <a href="#ubuntu-1504-vivid-vervet">Ubuntu 15.04 (Vivid Vervet)</a>
       </li>
       <li>
-        <a href="#ubuntu-1410-utopic-unicorn">Ubuntu 14.10 (Utopic Unicorn)</a>
-      </li>
-      <li>
         <a href="#ubuntu-1404-lts-trusty-tahr">Ubuntu 14.04 <span class="caps">LTS</span> (Trusty Tahr)</a>
       </li>
       <li>
@@ -70,8 +67,8 @@ Bitmask Downloads
 <p><strong>From packages</strong>: If you are running from packages, then you can trigger an update like so:</p>
 <pre><code>apt-get update
 apt-get dist-upgrade</code></pre>
-<p><span class="caps">NOTE</span>: When upgrading Ubuntu from Trusty to Unicorn, you may need to run this command again:</p>
-<pre><code>sudo add-apt-repository "deb <a href="http://deb.bitmask.net/debian">deb.bitmask.net/debian</a> utopic main"</code></pre>
+<p><span class="caps">NOTE</span>: When upgrading Ubuntu from 14.10 (Utopic) to 15.04 (Vivid), you may need to run this command again:</p>
+<pre><code>sudo add-apt-repository "deb <a href="http://deb.bitmask.net/debian">deb.bitmask.net/debian</a> vivid main"</code></pre>
 <p>This is because the Ubuntu upgrade process probably commented out all your prior custom repository lines in <code>/etc/apt/sources.list</code>.</p>
 <h2><a name="install-as-packages"></a>Install as packages</h2>
 <p>This is the recommended method of installing Bitmask. If installed as a package, Bitmask will run faster, be better integrated in the system, and will be kept up to date.</p>
@@ -85,16 +82,6 @@ apt-get dist-upgrade</code></pre>
 </p>
 <pre>sudo -s&#x000A;apt-get remove bitmask leap-keyring&#x000A;apt-key del 0x1E34A1828E207901&#x000A;add-apt-repository --remove "deb http://deb.bitmask.net/debian vivid main"</pre>
 </p>
-<h3><a name="ubuntu-1410-utopic-unicorn"></a>Ubuntu 14.10 (Utopic Unicorn)</h3>
-<p><p class='b'>
-  To install
-</p>
-<pre>sudo -s&#x000A;add-apt-repository "deb http://deb.bitmask.net/debian utopic main"&#x000A;wget -O- https://dl.bitmask.net/apt.key | apt-key add -&#x000A;apt-get update&#x000A;apt-get install bitmask leap-keyring&#x000A;</pre>
-<p class='b'>
-  To remove
-</p>
-<pre>sudo -s&#x000A;apt-get remove bitmask leap-keyring&#x000A;apt-key del 0x1E34A1828E207901&#x000A;add-apt-repository --remove "deb http://deb.bitmask.net/debian utopic main"</pre>
-</p>
 <h3><a name="ubuntu-1404-lts-trusty-tahr"></a>Ubuntu 14.04 <span class="caps">LTS</span> (Trusty Tahr)</h3>
 <p><p class='b'>
   To install
@@ -142,19 +129,19 @@ apt-get dist-upgrade</code></pre>
        <li><code>i386</code>, you have <strong>32 bit</strong></li>
 </ul>
 <h3><a name="32-bit-kernel"></a>32 bit kernel</h3>
-<p><a class='btn btn-primary btn-large' href='https://dl.bitmask.net/client/linux/Bitmask-linux32-latest.tar.bz2'>
+<p><a class='btn btn-primary btn-large' href='https://dl.bitmask.net/client/linux/stable/Bitmask-linux32-latest.tar.bz2'>
   <i class='fa fa-cloud-download fa-lg'></i>
   Download 32 bit
 </a>
 </p>
-<p><a href="https://dl.bitmask.net/client/linux/Bitmask-linux32-latest.tar.bz2.asc">Signature file</a></p>
+<p><a href="https://dl.bitmask.net/client/linux/stable/Bitmask-linux32-latest.tar.bz2.asc">Signature file</a></p>
 <h3><a name="64-bit-kernel"></a>64 bit kernel</h3>
-<p><a class='btn btn-primary btn-large' href='https://dl.bitmask.net/client/linux/Bitmask-linux64-latest.tar.bz2'>
+<p><a class='btn btn-primary btn-large' href='https://dl.bitmask.net/client/linux/stable/Bitmask-linux64-latest.tar.bz2'>
   <i class='fa fa-cloud-download fa-lg'></i>
   Download 64 bit
 </a>
 </p>
-<p><a href="https://dl.bitmask.net/client/linux/Bitmask-linux64-latest.tar.bz2.asc">Signature file</a></p>
+<p><a href="https://dl.bitmask.net/client/linux/stable/Bitmask-linux64-latest.tar.bz2.asc">Signature file</a></p>
 <h3><a name="other-options"></a>Other options</h3>
 <p>You can <a href="https://dl.bitmask.net/client/linux/">browse all releases</a> for old or experimental downloads.</p>
 <p>You should install the latest stable release. Downloads tagged with &#8220;RC&#8221; are &#8220;Release Candidates&#8221; and receive frequent experimental updates that may break the application.</p>