regenerate
[dl_bitmask_net.git] / public / linux / index.pt.html
index 9604d25..f22d496 100644 (file)
@@ -19,39 +19,33 @@ Bitmask Downloads
 <div class='bm-main container'>
 <div id="TOC"><ol>
   <li>
-    <a href="#upgrading">Upgrading</a>
-  </li>
-  <li>
-    <a href="#install-as-packages">Install as packages</a>
+    <a href="#download-stand-alone-bundle">Download stand-alone bundle</a>
     <ol>
       <li>
-        <a href="#ubuntu-1504-vivid-vervet">Ubuntu 15.04 (Vivid Vervet)</a>
-      </li>
-      <li>
-        <a href="#ubuntu-1404-lts-trusty-tahr">Ubuntu 14.04 <span class="caps">LTS</span> (Trusty Tahr)</a>
-      </li>
-      <li>
-        <a href="#debian-70-wheezy">Debian 7.0 (Wheezy)</a>
+        <a href="#64-bit-kernel">64 bit kernel</a>
       </li>
       <li>
-        <a href="#debian-80-jessie">Debian 8.0 (Jessie)</a>
+        <a href="#32-bit-kernel">32 bit kernel</a>
       </li>
     </ol>
   </li>
   <li>
-    <a href="#install-stand-alone-bundle">Install stand-alone bundle</a>
+    <a href="#install-as-packages">Install as packages</a>
     <ol>
       <li>
-        <a href="#32-bit-kernel">32 bit kernel</a>
+        <a href="#ubuntu-1510-wily-werewolf">Ubuntu 15.10 (Wily Werewolf)</a>
       </li>
       <li>
-        <a href="#64-bit-kernel">64 bit kernel</a>
+        <a href="#ubuntu-1504-vivid-vervet">Ubuntu 15.04 (Vivid Vervet)</a>
       </li>
       <li>
-        <a href="#other-options">Other options</a>
+        <a href="#debian-80-jessie">Debian 8.0 (Jessie)</a>
       </li>
     </ol>
   </li>
+  <li>
+    <a href="#upgrading">Upgrading</a>
+  </li>
 </ol></div>
 
 <p><div class='row'>
@@ -62,33 +56,52 @@ Bitmask Downloads
   </div>
 </div>
 </p>
-<h2><a name="upgrading"></a>Upgrading</h2>
-<p><strong>From stand-alone bundles</strong>: Bitmask should upgrade itself automatically (for versions equal or later than 0.7.0). If you are running a version prior to 0.7.0, you can download the new bundle and copy the &#8220;config&#8221; folder from the old bundle directory.</p>
-<p><strong>From packages</strong>: If you are running from packages, then you can trigger an update like so:</p>
-<pre><code>apt-get update
-apt-get dist-upgrade</code></pre>
-<p><span class="caps">NOTE</span>: When upgrading Ubuntu from 14.10 (Utopic) to 15.04 (Vivid), you may need to run this command again:</p>
-<pre><code>sudo add-apt-repository "deb <a href="http://deb.bitmask.net/debian">deb.bitmask.net/debian</a> vivid main"</code></pre>
-<p>This is because the Ubuntu upgrade process probably commented out all your prior custom repository lines in <code>/etc/apt/sources.list</code>.</p>
+<p>There are two ways to install Bitmask &#8211; via the stand-alone bundles or via packages.</p>
+<h2><a name="download-stand-alone-bundle"></a>Download stand-alone bundle</h2>
+<h3><a name="64-bit-kernel"></a>64 bit kernel</h3>
+<p><a class='btn btn-primary btn-large' href='https://dl.bitmask.net/client/linux/stable/Bitmask-linux64-latest.tar.bz2'>
+  <i class='fa fa-cloud-download fa-lg'></i>
+  Download 64 bit
+</a>
+</p>
+<p><a href="https://dl.bitmask.net/client/linux/stable/Bitmask-linux64-latest.tar.bz2.asc">Signature file</a></p>
+<h3><a name="32-bit-kernel"></a>32 bit kernel</h3>
+<p><a class='btn btn-primary btn-large' href='https://dl.bitmask.net/client/linux/stable/Bitmask-linux32-latest.tar.bz2'>
+  <i class='fa fa-cloud-download fa-lg'></i>
+  Download 32 bit
+</a>
+</p>
+<p><a href="https://dl.bitmask.net/client/linux/stable/Bitmask-linux32-latest.tar.bz2.asc">Signature file</a></p>
+<p>If you want to make sure that the Bitmask wasn&#8217;t messed with during download<br />
+you can <a href="/pt/signature-verification">authenticate the signature</a>.</p>
+<p>How do you tell if you running a 32 bit or 64 bit kernel? Run the following command:</p>
+<pre><code>uname -m</code></pre>
+<p>If the result is:</p>
+<ul>
+       <li><code>x86_64</code>, you have <strong>64 bit</strong></li>
+       <li><code>i686</code>, you have <strong>32 bit</strong></li>
+       <li><code>i386</code>, you have <strong>32 bit</strong></li>
+</ul>
+<p><span class="caps">NOTE</span>:<br />
+  Stand-alone bundles are useful if want to run Bitmask from a thumb drive. Or from a distribution which we don&#8217;t support with packages.<br />
+  There are two disadvantages to the stand-alone bundle:</p>
+<ul>
+       <li>The Bitmask app will be less well integrated with the desktop environment.</li>
+       <li>Running from the bundle is slower to start than via packages.</li>
+</ul>
 <h2><a name="install-as-packages"></a>Install as packages</h2>
 <p>This is the recommended method of installing Bitmask. If installed as a package, Bitmask will run faster, be better integrated in the system, and will be kept up to date.</p>
-<h3><a name="ubuntu-1504-vivid-vervet"></a>Ubuntu 15.04 (Vivid Vervet)</h3>
+<h3><a name="ubuntu-1510-wily-werewolf"></a>Ubuntu 15.10 (Wily Werewolf)</h3>
 <p><p class='b'>To install</p>
-<pre>sudo -s&#x000A;add-apt-repository "deb http://deb.bitmask.net/debian vivid main"&#x000A;wget -O- https://dl.bitmask.net/apt.key | apt-key add -&#x000A;apt-get update&#x000A;apt-get install bitmask leap-keyring&#x000A;</pre>
+<pre>sudo -s&#x000A;add-apt-repository "deb http://deb.bitmask.net/debian wily main"&#x000A;wget -O- https://dl.bitmask.net/apt.key | apt-key add -&#x000A;apt-get update&#x000A;apt-get install bitmask leap-keyring&#x000A;</pre>
 <p class='b'>To remove</p>
-<pre>sudo -s&#x000A;apt-get remove bitmask leap-keyring&#x000A;apt-key del 0x1E34A1828E207901&#x000A;add-apt-repository --remove "deb http://deb.bitmask.net/debian vivid main"</pre>
-</p>
-<h3><a name="ubuntu-1404-lts-trusty-tahr"></a>Ubuntu 14.04 <span class="caps">LTS</span> (Trusty Tahr)</h3>
-<p><p class='b'>To install</p>
-<pre>sudo -s&#x000A;add-apt-repository "deb http://deb.bitmask.net/debian trusty main"&#x000A;wget -O- https://dl.bitmask.net/apt.key | apt-key add -&#x000A;apt-get update&#x000A;apt-get install bitmask leap-keyring&#x000A;</pre>
-<p class='b'>To remove</p>
-<pre>sudo -s&#x000A;apt-get remove bitmask leap-keyring&#x000A;apt-key del 0x1E34A1828E207901&#x000A;add-apt-repository --remove "deb http://deb.bitmask.net/debian trusty main"</pre>
+<pre>sudo -s&#x000A;apt-get remove bitmask leap-keyring&#x000A;apt-key del 0x1E34A1828E207901&#x000A;add-apt-repository --remove "deb http://deb.bitmask.net/debian wily main"</pre>
 </p>
-<h3><a name="debian-70-wheezy"></a>Debian 7.0 (Wheezy)</h3>
+<h3><a name="ubuntu-1504-vivid-vervet"></a>Ubuntu 15.04 (Vivid Vervet)</h3>
 <p><p class='b'>To install</p>
-<pre>sudo -s&#x000A;echo "deb http://deb.bitmask.net/debian wheezy main" > /etc/apt/sources.list.d/bitmask.list&#x000A;wget -O- https://dl.bitmask.net/apt.key | apt-key add -&#x000A;apt-get update&#x000A;apt-get install bitmask leap-keyring&#x000A;</pre>
+<pre>sudo -s&#x000A;add-apt-repository "deb http://deb.bitmask.net/debian vivid main"&#x000A;wget -O- https://dl.bitmask.net/apt.key | apt-key add -&#x000A;apt-get update&#x000A;apt-get install bitmask leap-keyring&#x000A;</pre>
 <p class='b'>To remove</p>
-<pre>sudo -s&#x000A;apt-get remove bitmask leap-keyring&#x000A;apt-key del 0x1E34A1828E207901&#x000A;rm /etc/apt/sources.list.d/bitmask.list&#x000A;</pre>
+<pre>sudo -s&#x000A;apt-get remove bitmask leap-keyring&#x000A;apt-key del 0x1E34A1828E207901&#x000A;add-apt-repository --remove "deb http://deb.bitmask.net/debian vivid main"</pre>
 </p>
 <h3><a name="debian-80-jessie"></a>Debian 8.0 (Jessie)</h3>
 <p><p class='b'>To install</p>
@@ -96,39 +109,16 @@ apt-get dist-upgrade</code></pre>
 <p class='b'>To remove</p>
 <pre>sudo -s&#x000A;apt-get remove bitmask leap-keyring&#x000A;apt-key del 0x1E34A1828E207901&#x000A;rm /etc/apt/sources.list.d/bitmask.list&#x000A;</pre>
 </p>
-<h2><a name="install-stand-alone-bundle"></a>Install stand-alone bundle</h2>
-<p>Alternately, you can run Bitmask from a stand alone bundle. This is useful if want to run Bitmask from a thumb drive. The bundle should work on most recent Linux distributions that are derived from Debian (e.g. Ubuntu, Mint, Trisquel, etc).</p>
-<p>There are two disadvantages to the stand-alone bundle:</p>
-<ul>
-       <li>The Bitmask app will be less well integrated with the desktop environment.</li>
-       <li>Running from the bundle is slower to start than via packages.</li>
-</ul>
-<p>Optionally, you can <a href="/pt/signature-verification">authenticate the signature</a> for the Bitmask files before you run them.</p>
-<p>How do you tell if you running a 32 bit or 64 bit kernel? Run the following command:</p>
-<pre><code>uname -m</code></pre>
-<p>If the result is:</p>
-<ul>
-       <li><code>x86_64</code>, you have <strong>64 bit</strong></li>
-       <li><code>i686</code>, you have <strong>32 bit</strong></li>
-       <li><code>i386</code>, you have <strong>32 bit</strong></li>
-</ul>
-<h3><a name="32-bit-kernel"></a>32 bit kernel</h3>
-<p><a class='btn btn-primary btn-large' href='https://dl.bitmask.net/client/linux/stable/Bitmask-linux32-latest.tar.bz2'>
-  <i class='fa fa-cloud-download fa-lg'></i>
-  Download 32 bit
-</a>
-</p>
-<p><a href="https://dl.bitmask.net/client/linux/stable/Bitmask-linux32-latest.tar.bz2.asc">Signature file</a></p>
-<h3><a name="64-bit-kernel"></a>64 bit kernel</h3>
-<p><a class='btn btn-primary btn-large' href='https://dl.bitmask.net/client/linux/stable/Bitmask-linux64-latest.tar.bz2'>
-  <i class='fa fa-cloud-download fa-lg'></i>
-  Download 64 bit
-</a>
-</p>
-<p><a href="https://dl.bitmask.net/client/linux/stable/Bitmask-linux64-latest.tar.bz2.asc">Signature file</a></p>
-<h3><a name="other-options"></a>Other options</h3>
-<p>You can <a href="https://dl.bitmask.net/client/linux/">browse all releases</a> for old or experimental downloads.</p>
-<p>You should install the latest stable release. Downloads tagged with &#8220;RC&#8221; are &#8220;Release Candidates&#8221; and receive frequent experimental updates that may break the application.</p>
+<h2><a name="upgrading"></a>Upgrading</h2>
+<p><strong>From stand-alone bundles</strong>: Bitmask should upgrade itself automatically (for versions equal or later than 0.7.0). If you are running a version prior to 0.7.0, you can download the new bundle and copy the &#8220;config&#8221; folder from the old bundle directory.</p>
+<p><strong>From packages</strong>: If you are running from packages, then you can trigger an update like so:</p>
+<pre><code>apt-get update
+apt-get dist-upgrade</code></pre>
+<p><span class="caps">NOTE</span>: When upgrading Ubuntu from 14.10 (Utopic) to 15.04 (Vivid), you may need to run this command again:</p>
+<pre><code>sudo add-apt-repository "deb <a href="http://deb.bitmask.net/debian">deb.bitmask.net/debian</a> vivid main"</code></pre>
+<p>Similar is needed for the upgrade from 15.04 to 15.10 (Wily):</p>
+<pre><code>sudo add-apt-repository "deb <a href="http://deb.bitmask.net/debian">deb.bitmask.net/debian</a> wily main"</code></pre>
+<p>This is because the Ubuntu upgrade process probably commented out all your prior custom repository lines in <code>/etc/apt/sources.list</code>.</p>
 </div>
 <footer>
 <div>