summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac5
1 files changed, 4 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index efbb51cd..80a178cb 100644
--- a/configure.ac
+++ b/configure.ac
@@ -109,8 +109,11 @@ AC_SUBST(CURL_CFLAGS)
AC_SUBST(CURL_LIBS)
case "$(uname -s)" in
- Linux | *BSD)
+ Linux | FreeBSD)
LIBS="$LIBS -lcrypt"
+ ;;
+ OpenBSD)
+ LIBS="$LIBS -lcrypto"
;;
esac