summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 9004a28e..b30aa8fe 100644
--- a/configure.ac
+++ b/configure.ac
@@ -127,7 +127,7 @@ if test x${ERL} = x; then
AC_MSG_ERROR([Could not find the `erl' executable. Is Erlang installed?])
fi
-erlang_version_error="The installed Erlang version is less than 5.5.0 (R11B)."
+erlang_version_error="The installed Erlang version is less than 5.6.0 (R12B)."
version="`${ERL} -version 2>&1 | ${SED} "s/[[^0-9]]/ /g"`"
@@ -135,7 +135,7 @@ if test `echo $version | ${AWK} "{print \\$1}"` -lt 5; then
AC_MSG_ERROR([$erlang_version_error])
fi
-if test `echo $version | ${AWK} "{print \\$2}"` -lt 5; then
+if test `echo $version | ${AWK} "{print \\$2}"` -lt 6; then
AC_MSG_ERROR([$erlang_version_error])
fi