summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 4 insertions, 0 deletions
diff --git a/configure.ac b/configure.ac
index 30d783cf..3f72954e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -104,6 +104,10 @@ if test x${ERL} = x; then
AC_MSG_ERROR([Could not find the `erl' executable. Is Erlang installed?])
fi
+if test $(${ERL} -version 2>&1 | sed "s/[[^0-9]]//g") -le 560; then
+ AC_MSG_ERROR([The installed Erlang version is less than 5.6.0 (R12B).])
+fi
+
AC_PATH_PROG([ERLC], [erlc])
if test x${ERLC} = x; then