summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 3f72954e..2bf9e5a8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -104,8 +104,8 @@ if test x${ERL} = x; then
AC_MSG_ERROR([Could not find the `erl' executable. Is Erlang installed?])
fi
-if test $(${ERL} -version 2>&1 | sed "s/[[^0-9]]//g") -le 560; then
- AC_MSG_ERROR([The installed Erlang version is less than 5.6.0 (R12B).])
+if test $(${ERL} -version 2>&1 | sed "s/[[^0-9]]//g") -le 550; then
+ AC_MSG_ERROR([The installed Erlang version is less than 5.5.0 (R11B).])
fi
AC_PATH_PROG([ERLC], [erlc])