summaryrefslogtreecommitdiff
path: root/bin/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'bin/Makefile.am')
-rw-r--r--bin/Makefile.am6
1 files changed, 2 insertions, 4 deletions
diff --git a/bin/Makefile.am b/bin/Makefile.am
index 07680c1b..cbe69dbc 100644
--- a/bin/Makefile.am
+++ b/bin/Makefile.am
@@ -34,8 +34,7 @@ couchdb: couchdb.tpl
-e "s|%pkgstatelogdir%|@pkgstatelogdir@|g" \
-e "s|%pkgstatelibdir%|@pkgstatelibdir@|g" \
-e "s|%localstatedir%|@localstatedir@|g" \
- -e "s|%list_address%|@list_address@|g" \
- -e "s|%list_uri%|@list_uri@|g" \
+ -e "s|%bug_uri%|@bug_uri@|g" \
-e "s|%package_author_address%|@package_author_address@|g" \
-e "s|%package_author_name%|@package_author_name@|g" \
-e "s|%package_name%|@package_name@|g" \
@@ -46,8 +45,7 @@ couchdb: couchdb.tpl
couchjs: couchjs.tpl
sed -e "s|%libbindir%|@libbindir@|g" \
- -e "s|%list_address%|@list_address@|g" \
- -e "s|%list_uri%|@list_uri@|g" \
+ -e "s|%bug_uri%|@bug_uri@|g" \
-e "s|%package_author_address%|@package_author_address@|g" \
-e "s|%package_author_name%|@package_author_name@|g" \
-e "s|%package_name%|@package_name@|g" \