summaryrefslogtreecommitdiff
path: root/src/couchdb/Makefile.am
diff options
context:
space:
mode:
authorDamien F. Katz <damien@apache.org>2009-11-03 20:51:04 +0000
committerDamien F. Katz <damien@apache.org>2009-11-03 20:51:04 +0000
commit4387dc1a5b10c63a540cefcb2bb7c6e5d9b9fd8b (patch)
treed14597954d2065ef880c97998631d0842f19224f /src/couchdb/Makefile.am
parentf2689f944e1c0f573afe4393ff26bbc988db8baf (diff)
Added batching of multiple updating requests, to improve throughput with many writers. Also removed the couch_batch_save module, now batch requests are simply saved async as immediately, batching with outhr updates if possible.
git-svn-id: https://svn.apache.org/repos/asf/couchdb/trunk@832550 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'src/couchdb/Makefile.am')
-rw-r--r--src/couchdb/Makefile.am4
1 files changed, 0 insertions, 4 deletions
diff --git a/src/couchdb/Makefile.am b/src/couchdb/Makefile.am
index 2459ca8f..5842521b 100644
--- a/src/couchdb/Makefile.am
+++ b/src/couchdb/Makefile.am
@@ -56,8 +56,6 @@ source_files = \
couch.erl \
couch_app.erl \
couch_btree.erl \
- couch_batch_save.erl \
- couch_batch_save_sup.erl \
couch_config.erl \
couch_config_writer.erl \
couch_db.erl \
@@ -113,8 +111,6 @@ compiled_files = \
couch.beam \
couch_app.beam \
couch_btree.beam \
- couch_batch_save.beam \
- couch_batch_save_sup.beam \
couch_config.beam \
couch_config_writer.beam \
couch_db.beam \