summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorNoah Slater <nslater@apache.org>2008-05-23 22:47:21 +0000
committerNoah Slater <nslater@apache.org>2008-05-23 22:47:21 +0000
commitb76dd4d42603423dd98dec3b6637370c27ba532a (patch)
treeb7eae53f4b4c943d419720e18674ddcacf85fbba /configure.ac
parent50edfd3db96903ae418d73cce9e361396d6de48b (diff)
downgraded required Erlang to R11B
git-svn-id: https://svn.apache.org/repos/asf/incubator/couchdb/trunk@659699 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac4
1 files changed, 2 insertions, 2 deletions
diff --git a/configure.ac b/configure.ac
index 3f72954e..2bf9e5a8 100644
--- a/configure.ac
+++ b/configure.ac
@@ -104,8 +104,8 @@ if test x${ERL} = x; then
AC_MSG_ERROR([Could not find the `erl' executable. Is Erlang installed?])
fi
-if test $(${ERL} -version 2>&1 | sed "s/[[^0-9]]//g") -le 560; then
- AC_MSG_ERROR([The installed Erlang version is less than 5.6.0 (R12B).])
+if test $(${ERL} -version 2>&1 | sed "s/[[^0-9]]//g") -le 550; then
+ AC_MSG_ERROR([The installed Erlang version is less than 5.5.0 (R11B).])
fi
AC_PATH_PROG([ERLC], [erlc])