summaryrefslogtreecommitdiff
path: root/configure.ac
diff options
context:
space:
mode:
authorNoah Slater <nslater@apache.org>2008-06-15 17:00:58 +0000
committerNoah Slater <nslater@apache.org>2008-06-15 17:00:58 +0000
commit5d6be4a5424b7b4b860a955efe453b306817fe0d (patch)
tree0fed2e2cd285b6fe14816305c08fdbd7a042e339 /configure.ac
parent081daf1250c079efc38a6be9c04984718d441a1f (diff)
more portability changes for OpenSolaris
git-svn-id: https://svn.apache.org/repos/asf/incubator/couchdb/trunk@667972 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac6
1 files changed, 3 insertions, 3 deletions
diff --git a/configure.ac b/configure.ac
index b65a2516..e6a6da9e 100644
--- a/configure.ac
+++ b/configure.ac
@@ -106,13 +106,13 @@ fi
erlang_version_error="The installed Erlang version is less than 5.5.0 (R11B)."
-version=$(${ERL} -version 2>&1 | ${SED} "s/[[^0-9]]/ /g")
+version=`${ERL} -version 2>&1 | ${SED} "s/[[^0-9]]/ /g"`
-if test $(echo $version | ${AWK} "{print \$1}") -lt 5; then
+if test `echo $version | ${AWK} "{print \$1}"` -lt 5; then
AC_MSG_ERROR([$erlang_version_error])
fi
-if test $(echo $version | ${AWK} "{print \$2}") -lt 5; then
+if test `echo $version | ${AWK} "{print \$2}"` -lt 5; then
AC_MSG_ERROR([$erlang_version_error])
fi