summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNoah Slater <nslater@apache.org>2010-03-23 18:17:20 +0000
committerNoah Slater <nslater@apache.org>2010-03-23 18:17:20 +0000
commitc4a1667c9a0bd7817ad0905114322c450278ffd6 (patch)
tree1bb73e4ab28cd8f6f315b6fb97e720684a5eef7c /Makefile.am
parent61635f00be831a8cb52d5d93a8fbc619e87a73e7 (diff)
forward porting r926694
git-svn-id: https://svn.apache.org/repos/asf/couchdb/trunk@926698 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am4
1 files changed, 4 insertions, 0 deletions
diff --git a/Makefile.am b/Makefile.am
index 9c42b506..472b01c1 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -123,6 +123,10 @@ local-clean: maintainer-clean
rm -f $(top_srcdir)/*.tar.gz.*
find $(top_srcdir) -name Makefile.in -exec rm {} \;
+dist-hook:
+ find $(top_srcdir) -type f -name "._*" -delete
+ find $(top_builddir) -type f -name "._*" -delete
+
distcheck-hook:
grep -rL 'http://www.apache.org/licenses/LICENSE-2.0' * \
| grep -vEf license.skip; \