summaryrefslogtreecommitdiff
path: root/Makefile.am
diff options
context:
space:
mode:
authorNoah Slater <nslater@apache.org>2009-07-16 20:31:00 +0000
committerNoah Slater <nslater@apache.org>2009-07-16 20:31:00 +0000
commit9559bf485ba1c6730ae12ec292d3cd6bd8a5d950 (patch)
tree50f49c119ea5b6d3f76f237e8a185aca41a3140a /Makefile.am
parent8cf7aef20499f0a60c5af9f815ce0622dc042b4a (diff)
build fails, note to self
git-svn-id: https://svn.apache.org/repos/asf/couchdb/trunk@794833 13f79535-47bb-0310-9956-ffa450edef68
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am5
1 files changed, 4 insertions, 1 deletions
diff --git a/Makefile.am b/Makefile.am
index d25f55c4..f41fca5d 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -71,11 +71,14 @@ local-clean: maintainer-clean
distcheck-hook:
grep -rL 'http://www.apache.org/licenses/LICENSE-2.0' * \
- | grep -vf license.skip; \
+ | grep -vEf license.skip; \
test "$$?" -eq 1
.PHONY: distsign
distsign: distcheck
+ @# @@ unpack archive and run diff -r to double check missing files
+ @# @@ does automake have anything that does this?
+ false
gpg --armor --detach-sig \
< $(top_srcdir)/$(distdir).tar.gz \
> $(top_srcdir)/$(distdir).tar.gz.asc