summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorKali Kaneko <kali@futeisha.org>2014-01-03 14:53:50 -0400
committerKali Kaneko <kali@futeisha.org>2014-01-03 14:53:50 -0400
commit1b310a7c17054d35e6b9bfb1ea084991586599c7 (patch)
tree7380734834f6bea0188b07ec787aba99190c9eae
parent2d435db50c7d7ee1fece7487c9c60c7613cab007 (diff)
add properties files to xpi files
-rwxr-xr-xMakefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 0bcdba1..a11840d 100755
--- a/Makefile
+++ b/Makefile
@@ -42,7 +42,7 @@ endif
endif
endif
-XPI_CONTENTS:=$(shell find chrome -name "*.html" -o -name "*.xhtml" -o -name "*.css" -o -name "*.png" -o -name "*.gif" -o -name "*.js" -o -name "*.jsm" -o -name "*.dtd" -o -name "*.xul" -o -name "messages") chrome.manifest install.rdf COPYING
+XPI_CONTENTS:=$(shell find chrome -name "*.html" -o -name "*.xhtml" -o -name "*.css" -o -name "*.png" -o -name "*.gif" -o -name "*.js" -o -name "*.jsm" -o -name "*.dtd" -o -name "*.xul" -o -name "messages" -o -name "*.properties") chrome.manifest install.rdf COPYING
bitmask.xpi: $(XPI_CONTENTS)
zip $@ $(XPI_CONTENTS)