summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 64c2a4f5..67d8ea5c 100755
--- a/setup.py
+++ b/setup.py
@@ -200,7 +200,7 @@ setup(
author='The LEAP Encryption Access Project',
author_email='info@leap.se',
url='https://leap.se',
- license='GPLv3+',
+ license='GPL-3+',
packages=find_packages(
'src',
exclude=['ez_setup', 'setup', 'examples', 'tests']),
@@ -208,10 +208,10 @@ setup(
zip_safe=False,
# not being used since setuptools does not like it.
- # XXX it should be only for linux!
+ # looks like debhelper is honoring it...
data_files=[
("share/man/man1",
- ["docs/man/leap.1"]),
+ ["docs/man/leap-client.1"]),
("share/polkit-1/actions",
["pkg/linux/polkit/net.openvpn.gui.leap.policy"])
],