summaryrefslogtreecommitdiff
path: root/data/translations/es.ts
diff options
context:
space:
mode:
Diffstat (limited to 'data/translations/es.ts')
-rw-r--r--data/translations/es.ts608
1 files changed, 314 insertions, 294 deletions
diff --git a/data/translations/es.ts b/data/translations/es.ts
index 994269dc..f6102bfa 100644
--- a/data/translations/es.ts
+++ b/data/translations/es.ts
@@ -1,476 +1,496 @@
<?xml version="1.0" ?><!DOCTYPE TS><TS language="es" version="2.0">
<context>
- <name>ConnectionPage</name>
+ <name>MainWindow</name>
<message>
- <location filename="../src/leap/gui/firstrun/connect.py" line="26"/>
- <source>Connecting...</source>
- <translation>Conectando...</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="592"/>
+ <source>Encryption is OFF</source>
+ <translation>Cifrado APAGADO</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/connect.py" line="27"/>
- <source>Setting up a encrypted connection with the provider</source>
- <translation>Estableciendo una conexion cifrada con el proveedor</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="155"/>
+ <source>Stop</source>
+ <translation>Detener</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/connect.py" line="89"/>
- <source>Getting EIP configuration files</source>
- <translation>Obteniendo los archivos de configuracion para EIP</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="257"/>
+ <source>Hide</source>
+ <translation>Ocultar</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/connect.py" line="105"/>
- <source>Authentication error: %s</source>
- <translation>Error de autenticacion: %s</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="259"/>
+ <source>Show</source>
+ <translation>Mostrar</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/connect.py" line="113"/>
- <source>Getting EIP certificate</source>
- <translation>Obteniendo certificado EIP</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="288"/>
+ <source>About LEAP</source>
+ <translation>Acerca de LEAP</translation>
</message>
-</context>
-<context>
- <name>EIPConductorAppMixin</name>
<message>
- <location filename="../src/leap/baseapp/eip.py" line="225"/>
- <source>&amp;Disconnect</source>
- <translation>&amp;Desconectar</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="288"/>
+ <source>LEAP is a non-profit dedicated to giving all internet users access to secure communication. Our focus is on adapting encryption technology to make it easy to use and widely available. &lt;a href=&quot;https://leap.se&quot;&gt;More about LEAP&lt;/a&gt;</source>
+ <translation>LEAP es una empresa sin fines de lucro dedicada a proveer comunicaciones seguras a todos sus usuarios. Nuestro objetivo es la adatación de tecnologías de cifrado para que sean fáciles de utilizar, y estén ampliamente disponibles. &lt;a href=&quot;https://leap.se&quot;&gt;Más acerca de LEAP&lt;/a&gt;</translation>
</message>
<message>
- <location filename="../src/leap/baseapp/eip.py" line="239"/>
- <source>&amp;Connect</source>
- <translation>&amp;Conectar</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="433"/>
+ <source>Could not load provider configuration</source>
+ <translation>No fue posible cargar la configuración del proveedor</translation>
</message>
-</context>
-<context>
- <name>EIPErrors</name>
<message>
- <location filename="../src/leap/eip/exceptions.py" line="66"/>
- <source>We could not find any authentication agent in your system.&lt;br/&gt;Make sure you have &lt;b&gt;polkit-gnome-authentication-agent-1&lt;/b&gt; running and try again.</source>
- <translation>No hemos podido encontrar ningun agente de autenticacion en el sistema.&lt;br/&gt;Asegurate de que &lt;b&gt;polkit-gnome-authentication-agent-1&lt;/b&gt; esta ejecutandose e intentalo de nuevo.</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="459"/>
+ <source>Please select a valid provider</source>
+ <translation>Por favor, selectione un proveedor válido</translation>
</message>
<message>
- <location filename="../src/leap/eip/exceptions.py" line="77"/>
- <source>We could not find &lt;b&gt;pkexec&lt;/b&gt; in your system.&lt;br/&gt; Do you want to try &lt;b&gt;setuid workaround&lt;/b&gt;? (&lt;i&gt;DOES NOTHING YET&lt;/i&gt;)</source>
- <translation>No hemos encontrado &lt;b&gt;pkexec&lt;/b&gt; en el sistema. &lt;br/&gt; Quieres probar a intentar establecer setuid? (No hace nada todavia).</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="463"/>
+ <source>Please provide a valid username</source>
+ <translation>Por favor, provea un nombre de usuario válido</translation>
</message>
<message>
- <location filename="../src/leap/eip/exceptions.py" line="88"/>
- <source>No suitable openvpn command found. &lt;br/&gt;(Might be a permissions problem)</source>
- <translation>No se ha podido encontrar el comando openvpn. &lt;br/&gt; (podria ser un problema de permisos)</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="467"/>
+ <source>Please provide a valid Password</source>
+ <translation>Por favor, provea una contraseña válida</translation>
</message>
<message>
- <location filename="../src/leap/eip/exceptions.py" line="97"/>
- <source>there is a problem with provider certificate</source>
- <translation>hay un problema con el certificado del proveedor</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="470"/>
+ <source>Logging in...</source>
+ <translation>Ingresando...</translation>
</message>
<message>
- <location filename="../src/leap/eip/exceptions.py" line="104"/>
- <source>an error occurred during configuratio of leap services</source>
- <translation>ocurrio un error con la configuracion de los servicios LEAP</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="549"/>
+ <source>Stop EIP</source>
+ <translation>Detener EIP</translation>
</message>
<message>
- <location filename="../src/leap/eip/exceptions.py" line="119"/>
- <source>Server does not allow secure connections</source>
- <translation>El servidor no permite conexiones seguras</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="558"/>
+ <source>EIP has stopped</source>
+ <translation>EIP se ha detenido</translation>
</message>
<message>
- <location filename="../src/leap/eip/exceptions.py" line="126"/>
- <source>Server certificate could not be verified</source>
- <translation>El certificado del servidor no se ha podido verificar</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="560"/>
+ <source>Start EIP</source>
+ <translation>Comenzar EIP</translation>
</message>
<message>
- <location filename="../src/leap/eip/exceptions.py" line="137"/>
- <source>We could not find your eip certs in the expected path</source>
- <translation>No se han podido encontrar los certificados eip en el path esperado</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="573"/>
+ <source>Checking configuration, please wait...</source>
+ <translation>Corroborando la configuración, por favor espere...</translation>
</message>
<message>
- <location filename="../src/leap/eip/exceptions.py" line="111"/>
- <source>Another OpenVPN Process has been detected. Please close it before starting leap-client</source>
- <translation>Se ha detectado otro proceso OpenVPN. Acaba con el antes de iniciar leap-client</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="581"/>
+ <source>%s does not support EIP</source>
+ <translation>%s no soporta EIP</translation>
</message>
-</context>
-<context>
- <name>Errors</name>
<message>
- <location filename="../src/leap/base/exceptions.py" line="57"/>
- <source>Interface not found</source>
- <translation>No se encontro la interfaz</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="596"/>
+ <source>Encryption is ON</source>
+ <translation>Cifrado ENCENDIDO</translation>
</message>
<message>
- <location filename="../src/leap/base/exceptions.py" line="64"/>
- <source>Looks like your computer is not connected to the internet</source>
- <translation>Parece que no estas conectado a internet</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="614"/>
+ <source>VPN: Authenticating...</source>
+ <translation>VPN: Autorizando...</translation>
</message>
<message>
- <location filename="../src/leap/base/exceptions.py" line="72"/>
- <source>Looks like there are problems with your internet connection</source>
- <translation>Oh oh... parece que hay problemas con la conexion a internet</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="616"/>
+ <source>VPN: Retrieving configuration...</source>
+ <translation>VPN: Obteniendo configuración...</translation>
</message>
<message>
- <location filename="../src/leap/base/exceptions.py" line="80"/>
- <source>It looks like there is no internet connection.</source>
- <translation>Parece que no hay conexion a internet</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="618"/>
+ <source>VPN: Connected!</source>
+ <translation>VPN: Conectado!</translation>
</message>
<message>
- <location filename="../src/leap/base/exceptions.py" line="88"/>
- <source>Domain cannot be found</source>
- <translation>Dominio no encontrado</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="672"/>
+ <source>Signing out...</source>
+ <translation>Saliendo...</translation>
</message>
<message>
- <location filename="../src/leap/base/exceptions.py" line="95"/>
- <source>The Encrypted Connection was lost.</source>
- <translation>La Conexion Cifrada se perdio</translation>
+ <location filename="../src/leap/gui/ui/mainwindow.ui" line="14"/>
+ <source>LEAP</source>
+ <translation>LEAP</translation>
</message>
-</context>
-<context>
- <name>IntroPage</name>
<message>
- <location filename="../src/leap/gui/firstrun/intro.py" line="14"/>
- <source>First run wizard</source>
- <translation>Asistente para la primera conexion</translation>
+ <location filename="../src/leap/gui/ui/mainwindow.ui" line="80"/>
+ <source>Remember</source>
+ <translation>Recordar</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/intro.py" line="37"/>
- <source>Sign up for a new account</source>
- <translation>Registrar una nueva cuenta</translation>
+ <location filename="../src/leap/gui/ui/mainwindow.ui" line="103"/>
+ <source>Login</source>
+ <translation>Acceder</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/intro.py" line="40"/>
- <source>Log In with my credentials</source>
- <translation>Loguearme con mis credenciales</translation>
+ <location filename="../src/leap/gui/ui/mainwindow.ui" line="123"/>
+ <source>&lt;b&gt;Provider:&lt;/b&gt;</source>
+ <translation>&lt;b&gt;Proveedor:&lt;/b&gt;</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/intro.py" line="24"/>
- <source>Now we will guide you through some configuration that is needed before you can connect for the first time.&lt;br&gt;&lt;br&gt;If you ever need to modify these options again, you can find the wizard in the &apos;&lt;i&gt;Settings&lt;/i&gt;&apos; menu from the main window.&lt;br&gt;&lt;br&gt;Do you want to &lt;b&gt;sign up&lt;/b&gt; for a new account, or &lt;b&gt;log in&lt;/b&gt; with an already existing username?&lt;br&gt;</source>
- <translation>Vamos a configurar algunas cosas antes de que te puedas conectar por primera vez.&lt;br&gt;&lt;br&gt;Si necesitas modificar estas opciones de nuevo, puedes encontrar este asistente en el menu de &apos;&lt;i&gt;Opciones&lt;/i&gt;&apos; en la ventana principal.&lt;br&gt;&lt;br&gt;Quieres &lt;b&gt;registrar&lt;/b&gt; una nueva cuenta, o &lt;b&gt;loguearte&lt;/b&gt; con tu usuario?&lt;br&gt; </translation>
+ <location filename="../src/leap/gui/ui/mainwindow.ui" line="133"/>
+ <source>&lt;b&gt;Password:&lt;/b&gt;</source>
+ <translation>&lt;b&gt;Contraseña:&lt;/b&gt;</translation>
</message>
-</context>
-<context>
- <name>LastPage</name>
<message>
- <location filename="../src/leap/gui/firstrun/last.py" line="18"/>
- <source>Connecting to Encrypted Internet Proxy service...</source>
- <translation>Conectando al servicio de Proxy Cifrado de Internet (EIP)</translation>
+ <location filename="../src/leap/gui/ui/mainwindow.ui" line="153"/>
+ <source>&lt;b&gt;User:&lt;/b&gt;</source>
+ <translation>&lt;b&gt;Usuario:&lt;/b&gt;</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/last.py" line="66"/>
- <source>Click &apos;&lt;i&gt;%s&lt;/i&gt;&apos; to end the wizard and save your settings.</source>
- <translation>Haz click en &apos;&lt;i&gt;%s&lt;/i&gt;&apos; para terminar el asistente y guardar tu configuracion.</translation>
+ <location filename="../src/leap/gui/ui/mainwindow.ui" line="219"/>
+ <source>0.0 Kb</source>
+ <translation>0.0 Kb</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/last.py" line="62"/>
- <source>You are now using an encrypted connection!</source>
- <translation>Estas usando una conexion cifrada!</translation>
+ <location filename="../src/leap/gui/ui/mainwindow.ui" line="272"/>
+ <source>Disconnected</source>
+ <translation>Desconectado</translation>
</message>
-</context>
-<context>
- <name>LogInPage</name>
<message>
- <location filename="../src/leap/gui/firstrun/login.py" line="104"/>
- <source>Username must be in the username@provider form.</source>
- <translation>El usuario tiene que ser usuario@tu.proveedor</translation>
+ <location filename="../src/leap/gui/ui/mainwindow.ui" line="332"/>
+ <source>&amp;Session</source>
+ <translation>&amp;Sesión</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/login.py" line="150"/>
- <source>Resolving domain name</source>
- <translation>Resolviendo nombre de dominio</translation>
+ <location filename="../src/leap/gui/ui/mainwindow.ui" line="340"/>
+ <source>Help</source>
+ <translation>Ayuda</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/login.py" line="171"/>
- <source>Authentication error: %s</source>
- <translation>Error de autenticacion: %s</translation>
+ <location filename="../src/leap/gui/ui/mainwindow.ui" line="348"/>
+ <source>S&amp;ettings</source>
+ <translation>C&amp;onfiguración</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/login.py" line="188"/>
- <source>Credentials validated.</source>
- <translation>Credenciales validadas.</translation>
+ <location filename="../src/leap/gui/ui/mainwindow.ui" line="359"/>
+ <source>&amp;Sign out</source>
+ <translation>&amp;Desconectarse</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/login.py" line="28"/>
- <source>Log In</source>
- <translation>Log in</translation>
+ <location filename="../src/leap/gui/ui/mainwindow.ui" line="364"/>
+ <source>&amp;Quit</source>
+ <translation>&amp;Salir</translation>
+ </message>
+ <message>
+ <location filename="../src/leap/gui/ui/mainwindow.ui" line="369"/>
+ <source>About &amp;LEAP</source>
+ <translation>Acerca de &amp;LEAP</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/login.py" line="46"/>
- <source>User &amp;name:</source>
- <translation>&amp;Nombre:</translation>
+ <location filename="../src/leap/gui/ui/mainwindow.ui" line="374"/>
+ <source>&amp;Help</source>
+ <translation>&amp;Ayuda</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/login.py" line="61"/>
- <source>&amp;Password:</source>
- <translation>&amp;Contrasena:</translation>
+ <location filename="../src/leap/gui/ui/mainwindow.ui" line="379"/>
+ <source>&amp;Wizard</source>
+ <translation>&amp;Asistente</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/login.py" line="88"/>
- <source>Log in</source>
- <translation>Log in</translation>
+ <location filename="../src/leap/gui/mainwindow.py" line="620"/>
+ <source>VPN: Waiting to start...</source>
+ <translation>VPN: Esperando para comenzar...</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/login.py" line="29"/>
- <source>Log in with your credentials</source>
- <translation>Loguearte con tus credenciales</translation>
+ <location filename="../src/leap/gui/ui/mainwindow.ui" line="176"/>
+ <source>Automatically login</source>
+ <translation>Ingresar automáticamente</translation>
</message>
</context>
<context>
- <name>LogPaneMixin</name>
+ <name>Wizard</name>
<message>
- <location filename="../src/leap/baseapp/log.py" line="25"/>
- <source>&amp;Connect</source>
- <translation>&amp;Conectar</translation>
+ <location filename="../src/leap/gui/wizard.py" line="152"/>
+ <source>Passwords don&apos;t match</source>
+ <translation>Las contraseñas no son iguales</translation>
</message>
<message>
- <location filename="../src/leap/baseapp/log.py" line="38"/>
- <source>Disconnected</source>
- <translation>&amp;Desconectado</translation>
+ <location filename="../src/leap/gui/wizard.py" line="155"/>
+ <source>Password too short</source>
+ <translation>Contraseña muy corta</translation>
</message>
-</context>
-<context>
- <name>ProviderInfoPage</name>
<message>
- <location filename="../src/leap/gui/firstrun/providerinfo.py" line="19"/>
- <source>Provider Information</source>
- <translation>Informacion del Proveedor</translation>
+ <location filename="../src/leap/gui/wizard.py" line="158"/>
+ <source>Password too easy</source>
+ <translation>Contraseña demsiado simple</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/providerinfo.py" line="20"/>
- <source>Services offered by this provider</source>
- <translation>Servicios ofrecidos por este proveedor</translation>
+ <location filename="../src/leap/gui/wizard.py" line="161"/>
+ <source>Password equal to username</source>
+ <translation>Contraseña es igual al usuario</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/providerinfo.py" line="99"/>
- <source>enrollment policy</source>
- <translation>politica de registro</translation>
+ <location filename="../src/leap/gui/wizard.py" line="189"/>
+ <source>Starting registration...</source>
+ <translation>Comenzando el registro...</translation>
</message>
-</context>
-<context>
- <name>ProviderSetupValidationPage</name>
<message>
- <location filename="../src/leap/gui/firstrun/providersetup.py" line="28"/>
- <source>Provider setup</source>
- <translation>Configuracion del Proveedor</translation>
+ <location filename="../src/leap/gui/wizard.py" line="195"/>
+ <source>&lt;font color=&apos;green&apos;&gt;&lt;b&gt;User registration OK&lt;/b&gt;&lt;/font&gt;</source>
+ <translation>&lt;font color=&apos;green&apos;&gt;&lt;b&gt;Registro realizado con éxito!&lt;/b&gt;&lt;/font&gt;</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/providersetup.py" line="89"/>
- <source>Fetching CA certificate</source>
- <translation>Obteniendo certificado de la CA</translation>
+ <location filename="../src/leap/gui/wizard.py" line="202"/>
+ <source>Unknown error</source>
+ <translation>Error desconocido</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/providersetup.py" line="111"/>
- <source>Checking CA fingerprint</source>
- <translation>Comprobando el fingerprint de la CA</translation>
+ <location filename="../src/leap/gui/wizard.py" line="303"/>
+ <source>Unable to load provider configuration</source>
+ <translation>No fue posible carga la configuración del proveedor</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/providersetup.py" line="129"/>
- <source>Validating api certificate</source>
- <translation>Validando certificado de la api</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="14"/>
+ <source>LEAP First run</source>
+ <translation>Primera ejecución de LEAP</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/providersetup.py" line="29"/>
- <source>Gathering configuration options for this provider</source>
- <translation>Obteniendo opciones para este proveedor</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="31"/>
+ <source>Welcome</source>
+ <translation>Bienvenido</translation>
</message>
-</context>
-<context>
- <name>RegisterUserPage</name>
<message>
- <location filename="../src/leap/gui/firstrun/register.py" line="31"/>
- <source>Sign Up</source>
- <translation>Nueva Cuenta</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="34"/>
+ <source>This is the LEAP Client first run wizard</source>
+ <translation>Este es el asistente de primera ejecución de LEAP</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/register.py" line="212"/>
- <source>Registration succeeded!</source>
- <translation>Cuenta creada con exito!</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="43"/>
+ <source>Log In with my credentials</source>
+ <translation>Acceder con mis credenciales</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/register.py" line="248"/>
- <source>Password does not match..</source>
- <translation>Las contrasenas no son iguales..</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="50"/>
+ <source>&lt;html&gt;&lt;head/&gt;&lt;body&gt;&lt;p&gt;Now we will guide you through some configuration that is needed before you can connect for the first time.&lt;/p&gt;&lt;p&gt;If you ever need to modify these options again, you can find the wizard in the &lt;span style=&quot; font-style:italic;&quot;&gt;&apos;Settings&apos;&lt;/span&gt; menu from the main window.&lt;/p&gt;&lt;p&gt;Do you want to &lt;span style=&quot; font-weight:600;&quot;&gt;sign up&lt;/span&gt; for a new account, or &lt;span style=&quot; font-weight:600;&quot;&gt;log in&lt;/span&gt; with an already existing username?&lt;/p&gt;&lt;/body&gt;&lt;/html&gt;</source>
+ <translation>&lt;html&gt;&lt;head/&gt;&lt;body&gt;&lt;p&gt;Ahora le guiaremos para configurar lo necesario para que ud. pueda ingresar por primera vez.&lt;/p&gt;&lt;p&gt;Si necesita alguna vez modificar estas opciones, podrá ejecutar este asistente desde el menú &lt;span style=&quot; font-style:italic;&quot;&gt;&apos;Configuración&apos;&lt;/span&gt; desde la ventana principal.&lt;/p&gt;&lt;p&gt;Desea &lt;span style=&quot; font-weight:600;&quot;&gt;crear&lt;/span&gt; una nueva cuenta, o &lt;span style=&quot; font-weight:600;&quot;&gt;acceder&lt;/span&gt; con un usuario existente?&lt;/p&gt;&lt;/body&gt;&lt;/html&gt;</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/register.py" line="252"/>
- <source>Password too short.</source>
- <translation>Contrasena demasiado corta.</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="63"/>
+ <source>Sign up for a new account</source>
+ <translation>Crear una nueva cuenta</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/register.py" line="257"/>
- <source>Password too obvious.</source>
- <translation>Contrasena demasiado obvia.</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="100"/>
+ <source>Provider selection</source>
+ <translation>Selección de proveedor</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/register.py" line="286"/>
- <source>Error connecting to provider (timeout)</source>
- <translation>Error conectandose al proveedor (timeout)</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="103"/>
+ <source>Please enter the domain of the provider you want to user for your connection</source>
+ <translation>Por favor, ingrese el dominio del proveedor que desea utilizar</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/register.py" line="291"/>
- <source>Error Connecting to provider (connerr).</source>
- <translation>Error conectandose al proveedor (connerr).</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="128"/>
+ <source>https://</source>
+ <translation>https://</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/register.py" line="299"/>
- <source>Error during registration (%s)</source>
- <translation>Error durante el registro (%s)</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="368"/>
+ <source>Checking provider</source>
+ <translation>Corroborando proveedor</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/register.py" line="309"/>
- <source>Could not register (bad response)</source>
- <translation>No se pudo registrar (bad response)</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="147"/>
+ <source>Download provider information</source>
+ <translation>Descargando información del proveedor</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/register.py" line="316"/>
- <source>Username not available.</source>
- <translation>Usuario no disponible.</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="154"/>
+ <source>HTTPS Connection</source>
+ <translation>Conexión HTTPS</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/register.py" line="52"/>
- <source>User &amp;name:</source>
- <translation>&amp;Nombre:</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="209"/>
+ <source>Name resolution</source>
+ <translation>Resolución de nombre</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/register.py" line="64"/>
- <source>&amp;Password:</source>
- <translation>&amp;Contrasena:</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="232"/>
+ <source>Check</source>
+ <translation>Corroborar</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/register.py" line="70"/>
- <source>Password (again):</source>
- <translation>Contrasena (de nuevo):</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="253"/>
+ <source>Provider Information</source>
+ <translation>Información de proveedor</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/register.py" line="76"/>
- <source>&amp;Remember username and password.</source>
- <translation>&amp;Recordar usuario y contrasena</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="256"/>
+ <source>Services offered by this provider</source>
+ <translation>Servicios ofrecidos por este proveedor</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/register.py" line="382"/>
- <source>Register a new user with provider &lt;em&gt;%s&lt;/em&gt;</source>
- <translation>Registrar un nuevo usuario con el proveedor &lt;em&gt;%s&lt;/em&gt;</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="278"/>
+ <source>&lt;b&gt;Enrollment policy:&lt;/b&gt;</source>
+ <translation>&lt;b&gt;Política de ingreso:&lt;/b&gt;</translation>
+ </message>
+ <message>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="285"/>
+ <source>URL</source>
+ <translation>URL</translation>
+ </message>
+ <message>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="292"/>
+ <source>Name</source>
+ <translation>Nombre</translation>
+ </message>
+ <message>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="325"/>
+ <source>policy</source>
+ <translation>política</translation>
+ </message>
+ <message>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="332"/>
+ <source>Desc</source>
+ <translation>Desc</translation>
+ </message>
+ <message>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="356"/>
+ <source>Provider setup</source>
+ <translation>Configuración de proveedor</translation>
</message>
-</context>
-<context>
- <name>SelectProviderPage</name>
<message>
- <location filename="../src/leap/gui/firstrun/providerselect.py" line="32"/>
- <source>Enter Provider</source>
- <translation>Entra tu Proveedor</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="359"/>
+ <source>Gathering configuration options for this provider</source>
+ <translation>Obteniendo opciones de configuración para este proveedor</translation>
+ </message>
+ <message>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="406"/>
+ <source>Download CA Certificate</source>
+ <translation>Descargando certificado de autoridad</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/providerselect.py" line="91"/>
- <source>chec&amp;k!</source>
- <translation>compro&amp;bar!</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="413"/>
+ <source>Check CA Certificate Fingerprint</source>
+ <translation>Corroborando el fingerprint del certificado</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/providerselect.py" line="101"/>
- <source>Server certificate could not be verified.</source>
- <translation>No se pudo verificar el certificado del servidor.</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="420"/>
+ <source>Check API Certificate</source>
+ <translation>Corroborando certificado de API</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/providerselect.py" line="140"/>
- <source>Certificate validation</source>
- <translation>Validacion del certificado</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="486"/>
+ <source>Register new user</source>
+ <translation>Registrar un nuevo usuario</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/providerselect.py" line="294"/>
- <source>Could not get info from provider.</source>
- <translation>no se pudo obtener info del proveedor</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="489"/>
+ <source>Register a new user with provider</source>
+ <translation>Registrar un nuevo usuario con el proveedor</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/providerselect.py" line="297"/>
- <source>Could not download provider info (refused conn.).</source>
- <translation>no se pudo obtener info del proveedor (refused conn.).</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="524"/>
+ <source>&lt;b&gt;User:&lt;/b&gt;</source>
+ <translation>&lt;b&gt;Usuario:&lt;/b&gt;</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/providerselect.py" line="107"/>
- <source>&amp;Trust this provider certificate.</source>
- <translation>Con&amp;fio en este certificado del proveedor</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="534"/>
+ <source>&lt;b&gt;Password:&lt;/b&gt;</source>
+ <translation>&lt;b&gt;Contraseña:&lt;/b&gt;</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/providerselect.py" line="348"/>
- <source>Do you want to &lt;b&gt;trust this provider certificate?&lt;/b&gt;</source>
- <translation>Confias en este certificado del proveedor?</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="553"/>
+ <source>&lt;b&gt;Re-enter password:&lt;/b&gt;</source>
+ <translation>&lt;b&gt;Re-introduzca contraseña:&lt;/b&gt;</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/providerselect.py" line="351"/>
- <source>SHA-256 fingerprint: &lt;i&gt;%s&lt;/i&gt;&lt;br&gt;</source>
- <translation>Fingerprint SHA-256: &lt;i&gt;%s&lt;/i&gt;&lt;br&gt;</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="563"/>
+ <source>Register</source>
+ <translation>Registrar</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/providerselect.py" line="33"/>
- <source>Please enter the domain of the provider you want to use for your connection</source>
- <translation>Introduce el dominio del proveedor que quieres usar para tu conexion</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="584"/>
+ <source>EIP Setup</source>
+ <translation>Configuración de EIP</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/providerselect.py" line="226"/>
- <source>Checking if it is a valid provider</source>
- <translation>Comprobando si es un proveedor valido</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="587"/>
+ <source>Setting up Encrypted Internet</source>
+ <translation>Configurando Internet Cifrado</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/providerselect.py" line="280"/>
- <source>Checking for a secure connection</source>
- <translation>Comprobando si la conexion es segura</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="609"/>
+ <source>Checking EIP</source>
+ <translation>Corroborando EIP</translation>
</message>
<message>
- <location filename="../src/leap/gui/firstrun/providerselect.py" line="307"/>
- <source>Getting info from the provider</source>
- <translation>Obteniendo info del proveedor</translation>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="615"/>
+ <source>Download EIP configuration</source>
+ <translation>Descargando configuración de EIP</translation>
+ </message>
+ <message>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="622"/>
+ <source>Download client certificate</source>
+ <translation>Descargando certificado de cliente</translation>
+ </message>
+ <message>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="691"/>
+ <source>Congratulations!</source>
+ <translation>Felicitaciones!</translation>
+ </message>
+ <message>
+ <location filename="../src/leap/gui/ui/wizard.ui" line="694"/>
+ <source>You have successfully configured the LEAP client.</source>
+ <translation>Ha configurado correctamente el cliente de LEAP</translation>
</message>
</context>
<context>
- <name>StatusAwareTrayIconMixin</name>
+ <name>__impl</name>
<message>
- <location filename="../src/leap/baseapp/systray.py" line="78"/>
- <source>EIP Connection Status</source>
- <translation>Estado de la Conexion EIP</translation>
+ <location filename="../src/leap/crypto/srpauth.py" line="161"/>
+ <source>Unknown user</source>
+ <translation>Usuario desconocido</translation>
</message>
<message>
- <location filename="../src/leap/baseapp/systray.py" line="87"/>
- <source>&lt;b&gt;disconnected&lt;/b&gt;</source>
- <translation>&lt;b&gt;desconectado&lt;/b&gt;</translation>
+ <location filename="../src/leap/crypto/srpauth.py" line="167"/>
+ <source>The server did not send the salt parameter</source>
+ <translation>El servidor no ha envíado el parámetro salt</translation>
</message>
<message>
- <location filename="../src/leap/baseapp/systray.py" line="126"/>
- <source>Encryption ON turn &amp;off</source>
- <translation>Cifrado ON | turn &amp;off</translation>
+ <location filename="../src/leap/crypto/srpauth.py" line="171"/>
+ <source>The server did not send the B parameter</source>
+ <translation>El servidor no ha mandado el parámetro B</translation>
</message>
<message>
- <location filename="../src/leap/baseapp/systray.py" line="131"/>
- <source>&amp;Details...</source>
- <translation>&amp;Detalles...</translation>
+ <location filename="../src/leap/crypto/srpauth.py" line="199"/>
+ <source>The data sent from the server had errors</source>
+ <translation>Los datos enviados por el servidor contanían errores</translation>
</message>
<message>
- <location filename="../src/leap/baseapp/systray.py" line="135"/>
- <source>&amp;About</source>
- <translation>&amp;Acerca de</translation>
+ <location filename="../src/leap/crypto/srpauth.py" line="220"/>
+ <source>Could not connect to the server</source>
+ <translation>No se pudo conectar al servidor</translation>
</message>
<message>
- <location filename="../src/leap/baseapp/systray.py" line="138"/>
- <source>About Q&amp;t</source>
- <translation>Acerca de Q&amp;t</translation>
+ <location filename="../src/leap/crypto/srpauth.py" line="228"/>
+ <source>Wrong password</source>
+ <translation>Password incorrecto</translation>
</message>
<message>
- <location filename="../src/leap/baseapp/systray.py" line="141"/>
- <source>&amp;Quit</source>
- <translation>&amp;Salir</translation>
+ <location filename="../src/leap/crypto/srpauth.py" line="234"/>
+ <source>Unknown error (%s)</source>
+ <translation>Error desconocido (%s)</translation>
</message>
<message>
- <location filename="../src/leap/baseapp/systray.py" line="152"/>
- <source>Encryption ON turn o&amp;ff</source>
- <translation>Cifrado ON | turn o&amp;ff</translation>
+ <location filename="../src/leap/crypto/srpauth.py" line="243"/>
+ <source>Problem getting data from server</source>
+ <translation>Problemas obteniendo datos desde el servidor</translation>
</message>
<message>
- <location filename="../src/leap/baseapp/systray.py" line="157"/>
- <source>Encryption OFF turn &amp;on</source>
- <translation>Cifrado OFF | turn &amp;on</translation>
+ <location filename="../src/leap/crypto/srpauth.py" line="264"/>
+ <source>Bad data from server</source>
+ <translation>Datos incorrectos desde el servidor</translation>
</message>
<message>
- <location filename="../src/leap/baseapp/systray.py" line="162"/>
- <source>connecting...</source>
- <translation>conectando...</translation>
+ <location filename="../src/leap/crypto/srpauth.py" line="270"/>
+ <source>Auth verification failed</source>
+ <translation>Verificación de autenticación falló</translation>
</message>
<message>
- <location filename="../src/leap/baseapp/systray.py" line="185"/>
- <source>About</source>
- <translation>Acerca de</translation>
+ <location filename="../src/leap/crypto/srpauth.py" line="400"/>
+ <source>Succeeded</source>
+ <translation>Exitoso!</translation>
</message>
</context>
</TS> \ No newline at end of file