summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile5
1 files changed, 5 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index efd27b12..b2fb5051 100644
--- a/Makefile
+++ b/Makefile
@@ -131,5 +131,10 @@ all_leap_develop:
all_leap_release_tags:
pkg/scripts/checkout_leap_versions.sh
+sumo_tarball:
+ python setup.py sdist --sumo
+ git checkout -- src/leap/__init__.py
+ rm -rf src/leap/soledad
+
clean :
$(RM) $(COMPILED_UI) $(COMPILED_RESOURCES) $(COMPILED_UI:.py=.pyc) $(COMPILED_RESOURCES:.py=.pyc)