summaryrefslogtreecommitdiff
path: root/src/leap/bitmask/util/leap_argparse.py
diff options
context:
space:
mode:
authorKali Kaneko <kali@leap.se>2013-09-12 14:29:32 +0200
committerKali Kaneko <kali@leap.se>2013-09-12 14:29:32 +0200
commitb1a2ec9a672d6f097d56d039d164918508f72ceb (patch)
tree0e259ada6c41b5e660f2e64188238acf4594f140 /src/leap/bitmask/util/leap_argparse.py
parent4951157e3740b42ecef6775c8927b912a6ee8870 (diff)
parent9568093138c85212e15d50ade5d5fc7dcec9ff6e (diff)
Merge branch 'master' into debian
Conflicts: pkg/requirements.pip setup.py
Diffstat (limited to 'src/leap/bitmask/util/leap_argparse.py')
-rw-r--r--src/leap/bitmask/util/leap_argparse.py6
1 files changed, 4 insertions, 2 deletions
diff --git a/src/leap/bitmask/util/leap_argparse.py b/src/leap/bitmask/util/leap_argparse.py
index 71f5163d..bc21a9cf 100644
--- a/src/leap/bitmask/util/leap_argparse.py
+++ b/src/leap/bitmask/util/leap_argparse.py
@@ -14,10 +14,12 @@
#
# You should have received a copy of the GNU General Public License
# along with this program. If not, see <http://www.gnu.org/licenses/>.
-
+"""
+Parses the command line arguments passed to the application.
+"""
import argparse
-from leap.bitmask.util import IS_RELEASE_VERSION
+from leap.bitmask import IS_RELEASE_VERSION
def build_parser():