summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorIvan Alejandro <ivanalejandro0@gmail.com>2013-08-23 11:08:26 -0300
committerIvan Alejandro <ivanalejandro0@gmail.com>2013-08-23 11:08:26 -0300
commit0b449949cc31f25cd17ff2bdf2d9b0539499f8f8 (patch)
tree07ae80954f6b7e21c5944c6051a3ad9f90f2f3bd /setup.py
parente2f710506d257654611dd0f57a130ae6e9e4403f (diff)
parentd9916320aa69ee9eedfd1b24b41cb4a2827afb08 (diff)
Merge remote-tracking branch 'chiiph/bug/manifest_rebrand' into develop
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 09d0661c..2c80eb5c 100755
--- a/setup.py
+++ b/setup.py
@@ -52,14 +52,14 @@ trove_classifiers = [
parsed_reqs = utils.parse_requirements()
cmdclass = versioneer.get_cmdclass()
-leap_launcher = 'bitmask=leap.app:main'
+leap_launcher = 'bitmask=leap.bitmask.app:main'
from setuptools.command.develop import develop as _develop
def copy_reqs(path, withsrc=False):
# add a copy of the processed requirements to the package
- _reqpath = ('leap', 'util', 'reqs.txt')
+ _reqpath = ('leap', 'bitmask', 'util', 'reqs.txt')
if withsrc:
reqsfile = os.path.join(path, 'src', *_reqpath)
else: