summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMicah Anderson <micah@riseup.net>2013-08-22 15:41:53 -0400
committerMicah Anderson <micah@riseup.net>2013-08-22 15:55:02 -0400
commit25a07f9077f01c0616c2d06ada5d7a7e230ade0a (patch)
tree1c67e73e3546c40b559558f550e6d32d2fc46b04 /setup.py
parente5049eee8e8df39bd4ba80c19404e0a064f97908 (diff)
Hack to test
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 09d0661c..2c80eb5c 100755
--- a/setup.py
+++ b/setup.py
@@ -52,14 +52,14 @@ trove_classifiers = [
parsed_reqs = utils.parse_requirements()
cmdclass = versioneer.get_cmdclass()
-leap_launcher = 'bitmask=leap.app:main'
+leap_launcher = 'bitmask=leap.bitmask.app:main'
from setuptools.command.develop import develop as _develop
def copy_reqs(path, withsrc=False):
# add a copy of the processed requirements to the package
- _reqpath = ('leap', 'util', 'reqs.txt')
+ _reqpath = ('leap', 'bitmask', 'util', 'reqs.txt')
if withsrc:
reqsfile = os.path.join(path, 'src', *_reqpath)
else: