diff options
author | Tomás Touceda <chiiph@leap.se> | 2013-08-23 10:18:26 -0300 |
---|---|---|
committer | Tomás Touceda <chiiph@leap.se> | 2013-08-23 10:18:26 -0300 |
commit | d9916320aa69ee9eedfd1b24b41cb4a2827afb08 (patch) | |
tree | 61ddf6c5e1218384c57082a26f4da95307ad5877 /setup.py | |
parent | 5f1b8de2cf8c00a0f98c9bfe203794ffd367175b (diff) |
Rebrand the latest bits
Diffstat (limited to 'setup.py')
-rwxr-xr-x | setup.py | 4 |
1 files changed, 2 insertions, 2 deletions
@@ -52,14 +52,14 @@ trove_classifiers = [ parsed_reqs = utils.parse_requirements() cmdclass = versioneer.get_cmdclass() -leap_launcher = 'bitmask=leap.app:main' +leap_launcher = 'bitmask=leap.bitmask.app:main' from setuptools.command.develop import develop as _develop def copy_reqs(path, withsrc=False): # add a copy of the processed requirements to the package - _reqpath = ('leap', 'util', 'reqs.txt') + _reqpath = ('leap', 'bitmask', 'util', 'reqs.txt') if withsrc: reqsfile = os.path.join(path, 'src', *_reqpath) else: |