summaryrefslogtreecommitdiff
path: root/pkg/osx/leap-client.spec
diff options
context:
space:
mode:
authorTomás Touceda <chiiph@leap.se>2013-03-06 15:27:23 -0300
committerTomás Touceda <chiiph@leap.se>2013-03-06 15:27:23 -0300
commit5ff29dc57e2877a14e705d09b7042cddf4165d0a (patch)
tree18e5817a105f0aaa7a9a752f7b644e44a6c867bc /pkg/osx/leap-client.spec
parente23553caaf93a734578b02f9130dee38161d0e22 (diff)
Remove everything to start from scratch
Diffstat (limited to 'pkg/osx/leap-client.spec')
-rw-r--r--pkg/osx/leap-client.spec36
1 files changed, 0 insertions, 36 deletions
diff --git a/pkg/osx/leap-client.spec b/pkg/osx/leap-client.spec
deleted file mode 100644
index 75bf991b..00000000
--- a/pkg/osx/leap-client.spec
+++ /dev/null
@@ -1,36 +0,0 @@
-# -*- mode: python -*-
-a = Analysis(['../../src/leap/app.py'],
- pathex=[
- '../../src/leap',
- '/Users/kaliy/leap/leap-client-testbuild/src/leap-client/pkg/osx'],
- hiddenimports=['atexit'],
- hookspath=None)
-pyz = PYZ(a.pure)
-exe = EXE(pyz,
- a.scripts,
- exclude_binaries=1,
- name=os.path.join('build/pyi.darwin/leap-client', 'app'),
- debug=False,
- strip=True,
- upx=True,
- console=False)
-coll = COLLECT(exe,
- a.binaries +
- # this will easitly break if we setup the venv
- # somewhere else. FIXME
- [('cacert.pem', '../../../../lib/python2.6/site-packages/requests/cacert.pem', 'DATA'),
- ],
- a.zipfiles,
- a.datas,
- strip=True,
- upx=True,
- name=os.path.join('dist', 'app'))
-app = BUNDLE(coll,
- name=os.path.join('dist', 'leap-client.app'))
-
-import sys
-if sys.platform.startswith("darwin"):
- app = BUNDLE(coll,
- name=os.path.join('dist', 'LEAP Client.app'),
- appname='LEAP Client',
- version=1)