summaryrefslogtreecommitdiff
path: root/Makefile
diff options
context:
space:
mode:
authorkali <kali@leap.se>2013-02-01 00:31:45 +0900
committerkali <kali@leap.se>2013-02-01 00:31:45 +0900
commit5513d8b138b4dcca340e42e28c3c8582cb2a3c86 (patch)
tree63e8f1ec7b9dcf02b4961dc93fa15d55dd9d6ffc /Makefile
parent8b759e22235e46fdd803138550065605fd71fd76 (diff)
add some cleanups to makefile
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile10
1 files changed, 10 insertions, 0 deletions
diff --git a/Makefile b/Makefile
index 451ca201..fc4a172a 100644
--- a/Makefile
+++ b/Makefile
@@ -56,5 +56,15 @@ manpages:
apidocs:
@sphinx-apidoc -o docs/api src/leap
+cleandebinstall:
+ rm debian/files
+ rm debian/leap-client.debhelper.log
+ rm debian/leap-client.postinst.debhelper
+ rm debian/leap-client.postrm.debhelper
+ rm debian/leap-client.prerm.debhelper
+ rm debian/leap-client.substvars
+ rm -rf debian/leap-client/
+
+
clean :
$(RM) $(COMPILED_UI) $(COMPILED_RESOURCES) $(COMPILED_UI:.py=.pyc) $(COMPILED_RESOURCES:.py=.pyc)