summaryrefslogtreecommitdiff
path: root/app/lzo/lzotest/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'app/lzo/lzotest/Makefile.am')
-rw-r--r--app/lzo/lzotest/Makefile.am15
1 files changed, 15 insertions, 0 deletions
diff --git a/app/lzo/lzotest/Makefile.am b/app/lzo/lzotest/Makefile.am
new file mode 100644
index 00000000..842ccfb3
--- /dev/null
+++ b/app/lzo/lzotest/Makefile.am
@@ -0,0 +1,15 @@
+## Process this file with automake to create Makefile.in
+#
+# Copyright (C) 1996-2008 Markus F.X.J. Oberhumer
+#
+
+INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)
+
+noinst_PROGRAMS = lzotest
+
+lzotest_SOURCES = lzotest.c
+lzotest_LDADD = ../src/liblzo2.la
+lzotest_DEPENDENCIES = ../src/liblzo2.la
+
+EXTRA_DIST = asm.h db.h wrap.h wrapmisc.h mygetopt.ch mygetopt.h
+