summaryrefslogtreecommitdiff
path: root/ics-openvpn-stripped/main/openvpn/src/compat/Makefile.am
diff options
context:
space:
mode:
authorParménides GV <parmegv@sdf.org>2014-08-18 18:22:54 +0200
committerParménides GV <parmegv@sdf.org>2014-08-18 18:22:54 +0200
commit31f6eab32a26a658cbfb2db0d457cc1f87d23f0f (patch)
tree75f372ff22a94102ef2f9bd163febf54ac45e9d6 /ics-openvpn-stripped/main/openvpn/src/compat/Makefile.am
parent6057466bc8b4475bf4564b9143c60753c90f9aaa (diff)
parent7d8cde4f7ae769a3b6a25483d8bd0bb6c1551af9 (diff)
Merge branch 'develop'
Diffstat (limited to 'ics-openvpn-stripped/main/openvpn/src/compat/Makefile.am')
-rw-r--r--ics-openvpn-stripped/main/openvpn/src/compat/Makefile.am30
1 files changed, 30 insertions, 0 deletions
diff --git a/ics-openvpn-stripped/main/openvpn/src/compat/Makefile.am b/ics-openvpn-stripped/main/openvpn/src/compat/Makefile.am
new file mode 100644
index 00000000..4591b851
--- /dev/null
+++ b/ics-openvpn-stripped/main/openvpn/src/compat/Makefile.am
@@ -0,0 +1,30 @@
+#
+# OpenVPN -- An application to securely tunnel IP networks
+# over a single UDP port, with support for SSL/TLS-based
+# session authentication and key exchange,
+# packet encryption, packet authentication, and
+# packet compression.
+#
+# Copyright (C) 2002-2010 OpenVPN Technologies, Inc. <sales@openvpn.net>
+# Copyright (C) 2006-2012 Alon Bar-Lev <alon.barlev@gmail.com>
+#
+
+MAINTAINERCLEANFILES = \
+ $(srcdir)/Makefile.in
+
+EXTRA_DIST = \
+ compat.vcxproj \
+ compat.vcxproj.filters
+
+noinst_LTLIBRARIES = libcompat.la
+
+libcompat_la_SOURCES = \
+ compat.h \
+ compat-stdbool.h \
+ compat-dirname.c \
+ compat-basename.c \
+ compat-gettimeofday.c \
+ compat-daemon.c \
+ compat-inet_ntop.c \
+ compat-inet_pton.c \
+ compat-lz4.c compat-lz4.h