summaryrefslogtreecommitdiff
path: root/app/lzo/examples/Makefile.am
diff options
context:
space:
mode:
authorParménides GV <parmegv@sdf.org>2014-04-08 11:38:09 +0200
committerParménides GV <parmegv@sdf.org>2014-04-08 11:43:27 +0200
commit5fc5d37330d3535a0f421632694d1e7918fc22d7 (patch)
tree1aad0c286e58962c8895854907e530b9bc9bce5a /app/lzo/examples/Makefile.am
parentc206a91d320995f37f8abb33188bfd384249da3d (diff)
Compiles correctly: app/build-native + gradle.
Diffstat (limited to 'app/lzo/examples/Makefile.am')
-rw-r--r--app/lzo/examples/Makefile.am21
1 files changed, 21 insertions, 0 deletions
diff --git a/app/lzo/examples/Makefile.am b/app/lzo/examples/Makefile.am
new file mode 100644
index 00000000..2c5b527e
--- /dev/null
+++ b/app/lzo/examples/Makefile.am
@@ -0,0 +1,21 @@
+## Process this file with automake to create Makefile.in
+#
+# Copyright (C) 1996-2008 Markus F.X.J. Oberhumer
+#
+
+INCLUDES = -I$(top_srcdir)/include -I$(top_srcdir)
+
+noinst_PROGRAMS = dict lzopack overlap precomp precomp2 simple
+
+dict_SOURCES = dict.c
+lzopack_SOURCES = lzopack.c
+overlap_SOURCES = overlap.c
+precomp_SOURCES = precomp.c
+precomp2_SOURCES = precomp2.c
+simple_SOURCES = simple.c
+
+LDADD = ../src/liblzo2.la
+DEPENDENCIES = ../src/liblzo2.la
+
+EXTRA_DIST = portab.h portab_a.h
+