diff options
author | Kali Kaneko <kali@leap.se> | 2016-04-11 17:49:01 -0400 |
---|---|---|
committer | Kali Kaneko <kali@leap.se> | 2016-04-11 17:49:01 -0400 |
commit | 5fc9a8c68216bcdd7a4d847e75bac428aafda5e4 (patch) | |
tree | f3285e2cde3819a9bcde074f098e081abdbf511d /setup.py | |
parent | 977f594510b70c7f0d1c99d1d77c188ff6ba8e37 (diff) |
[bug] hash the installed binaries
this was the cause for the previous alpha releases keep insisting on
re-installing the helper files.
- Resolves: #7989
- Releases: 0.9.2
Diffstat (limited to 'setup.py')
-rwxr-xr-x | setup.py | 1 |
1 files changed, 1 insertions, 0 deletions
@@ -219,6 +219,7 @@ class cmd_binary_hash(Command): pass def run(self, *args): + # TODO check gnupg binary too. OPENVPN_BIN = os.environ.get('OPENVPN_BIN', None) BITMASK_ROOT = os.environ.get('BITMASK_ROOT', None) |